<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="HandheldFriendly" content="true" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://wusc.sc.edu/xmlrpc.php">

    <!-- ========== CSS INCLUDES ========== -->
    <title>Concert Review: WUSC Winter Concert &#8211; WUSC FM &amp; HD-1 Columbia</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Feed" href="https://wusc.sc.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Comments Feed" href="https://wusc.sc.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WUSC FM &amp; HD-1 Columbia &raquo; iCal Feed" href="https://wusc.sc.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Concert Review: WUSC Winter Concert Comments Feed" href="https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wusc.sc.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://wusc.sc.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wusc.sc.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wusc.sc.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wusc.sc.edu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tc-front-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wusc.sc.edu/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wusc.sc.edu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://wusc.sc.edu/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='master-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/css/master.css' type='text/css' media='all' />
<link rel='stylesheet' id='mesh-custom-css'  href='https://wusc.sc.edu/wp-content/uploads/mesh/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-TCM-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%7CMontserrat' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/wusc.sc.edu\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":"","tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/cart.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js'></script>
<link rel='https://api.w.org/' href='https://wusc.sc.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wusc.sc.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wusc.sc.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview: Catherine Hunsinger of Rex Darling' href='https://wusc.sc.edu/2020/01/interview-catherine-hunsinger-of-rex-darling/' />

<link rel="canonical" href="https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/" />
<link rel='shortlink' href='https://wusc.sc.edu/?p=5180' />
<link rel="alternate" type="application/json+oembed" href="https://wusc.sc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwusc.sc.edu%2F2020%2F02%2Fconcert-review-wusc-winter-concert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wusc.sc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwusc.sc.edu%2F2020%2F02%2Fconcert-review-wusc-winter-concert%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wusc.sc.edu"><link rel="https://theeventscalendar.com/" href="https://wusc.sc.edu/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wusc.sc.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-270x270.png" />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-29044486-1';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29044486-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-5180 single-format-standard tribe-no-js firstLoad top-mobile-header dark main-header-affix-content-light mobile-header-content-light main-header-inherit-content-light  dark-base-color default-button-style wpb-js-composer js-comp-ver-5.4.7 vc_responsive" style="background-color: #1a1b1f; ">

    <!-- Custom background image for the pages -->
    
    <!-- AJAX loader animation -->
                <div class="la-class la-ball-scale-multiple la-2x la-dark">
                <div></div>
                <div></div>
                <div></div>
            </div>
    
    <!-- Search container -->
    <div class="search-form-container">

    <div class="overlay"></div>

    <form action="https://wusc.sc.edu/" class="main-search" role="search" method="get">
        <!-- Search input -->
        <input name="s" id="s" type="search" placeholder="What are you looking for?">

        
        <!-- Search submit button -->
        <button type="submit">
            <!-- Search icon -->
            <i class="fa fa-search"></i>
        </button>
    </form>

</div>
    <!-- Mobile header overlay -->
    <div class="mobile-header-overlay"></div>

    <!-- Mobile menu, search, playlist, cart content and widgets ( if the page have sidebar ) -->
    <div class="mobile-header">
        <!-- Trigger for menu -->
        <div class="mobile-header-trigger menu-trigger">
            <i class="fa fa-bars"></i>
        </div>
        <!-- Trigger for search -->
                <div class="mobile-header-trigger search-trigger">
            <i class="fa fa-search"></i>
        </div>
                <!-- Trigger for shopping cart preview -->
        <div class="mobile-header-trigger cart-trigger">
            <i data-icon="a" class="icon"></i>
        </div>
        <!-- Trigger for music playlist -->
        <div class="mobile-header-trigger playlist-trigger">
            <div data-icon="b" class="icon"></div>
        </div>
        <!-- Trigger for sidebar ( this will be removed if the current page does not have an sidebar ) -->
        <div class="mobile-header-trigger sidebar-trigger">
            <i class="fa fa-cog"></i>
        </div>
    </div>

    <!-- Main header container -->
    <div class="main-header-container">
	<!-- Main header of the page -->
	<div class="main-header clearfix ">
		<div class="container-fluid">

			
			<!-- Header logo container -->
			<div class="logo-container not-center left">
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The normal logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-only-tower-small.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big for-light">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-1.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
			</div>

			<!-- Main menu container -->
						<nav class="main-menu" style="background-image: url();">
							<!-- Menu list -->
				<ul id="menu-main" class="menu"><li id="menu-item-4004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4004"><a href="https://wusc.sc.edu/">Home</a></li>
<li id="menu-item-4692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4692"><a href="https://wusc.sc.edu/about/">About</a></li>
<li id="menu-item-4930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4930"><a href="https://wusc.sc.edu/add-chart/">Top Charts</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3735"><a href="https://wusc.sc.edu/home/3719-2/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-4719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4719"><a href="https://wusc.sc.edu/office-of-the-station-manager/">Office of the Station Manager</a></li>
	<li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a href="https://wusc.sc.edu/public-affairs-office/">Public Affairs Office</a></li>
	<li id="menu-item-4718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4718"><a href="https://wusc.sc.edu/music-office/">Music Office</a></li>
	<li id="menu-item-4716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4716"><a href="https://wusc.sc.edu/program-office/">Program Office</a></li>
	<li id="menu-item-4717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4717"><a href="https://wusc.sc.edu/news-office/">News Office</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://wusc.sc.edu/apply-to-join-wusc/">Apply to join WUSC!</a></li>
</ul>
</li>
<li id="menu-item-3760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3760"><a href="https://wusc.sc.edu/home/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="https://wusc.sc.edu/full-schedule/">Full Schedule</a></li>
</ul>
</li>
<li id="menu-item-3771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://wusc.sc.edu/home/test-blpg-to-make-better-idfk/">Blog</a></li>
<li id="menu-item-3836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3836"><a href="https://wusc.sc.edu/home/eventspage/">Events</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3661"><a href="https://wusc.sc.edu/contact/">Contact</a></li>
<li id="menu-item-4101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4101"><a href="https://give.evertrue.com/sc/wusc">Donate</a></li>
</ul>			</nav>

			<!-- Here is additional buttons for header -->
			<div class="additional-buttons">

				<!-- Search button -->
									<div class="search">
						<i class="fa fa-search"></i>
					</div>
				
				<!-- Your cart icon -->
							</div>

			<!-- Social icons from header -->
			<div class="social-list">
				<!-- Social icons item -->
				<a href="https://www.facebook.com/WUSC90.5FM/" target="_blank"><i class="fab fa-facebook"></i></a><a href="https://www.instagram.com/wuscfm/" target="_blank"><i class="fab fa-instagram"></i></a><a href="https://twitter.com/wuscfm" target="_blank"><i class="fab fa-twitter"></i></a><a href="https://open.spotify.com/user/wuscfm" target="_blank"><i class="fab fa-spotify"></i></a>			</div>

		</div>
	</div>
</div>

    
    
    <!-- AJAX container -->
    <div id="updatable-content">

    <!-- AJAX updatable content -->
        <div class="ajax-update-content without-featured-image">

        
        <!-- Breadcrumb For Page -->
        <!-- You can have multiple size of breadcrumb by using following classes : xs , sm , md , lg -->
        <!-- You can also have fixed background by using 'fixed-bg' class -->
        <div class="breadcrumb-page xs"></div>

    
        <div class="container no-negative-mt">

            <div class="row">
                                <div class="col-md-9">
                                    
                        <div class="row" role="main">
                            <div class="col-sm-12">

                                
<article id="post-5180" class="blog-single-container post-5180 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts tag-lleau tag-rex-darling tag-wusc tag-wusc-concert">

    <div class="article-title">

        <h1>
            Concert Review: WUSC Winter Concert        </h1>
        <time datetime="February 1, 2020">
            Posted by WUSC Public Affairs on <a href="https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/">February 1, 2020</a>        </time>

                  <nav class="social-icons addthis-style">
              <ul>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/','name','width=600,height=400')" rel="nofollow" class="facebook">
                          <i class="fa fa-facebook"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/','name','width=600,height=400')" rel="nofollow" class="twitter">
                          <i class="fa fa-twitter"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/googleplus/offer?url=https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/','name','width=600,height=400')" rel="nofollow" class="google-plus">
                          <i class="fa fa-google-plus"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/pinterest/offer?url=https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/','name','width=600,height=400')" rel="nofollow" class="vk">
                          <i class="fa fa-pinterest"></i>
                      </a>
                  </li>
              </ul>
          </nav>
        
    </div>

    
<p>By Rachel Minetti // DJ BREAD</p>



<p>A weeknight concert can be the thing you need to get you through the week, a break from the day’s routine and and respite from five days of sitting through rush hour traffic. People filed into Curiosity Coffee Bar Wednesday night for WUSC’s first show of the new decade. Friends sipped espresso and snacked on Sonic corndogs (the best in the game) throughout the evening, swaying and bopping their heads to the music as the night wore on.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://wusc.sc.edu/wp-content/uploads/Leau.jpg" alt="" class="wp-image-5181" width="324" height="243" srcset="https://wusc.sc.edu/wp-content/uploads/Leau.jpg 1024w, https://wusc.sc.edu/wp-content/uploads/Leau-300x225.jpg 300w, https://wusc.sc.edu/wp-content/uploads/Leau-768x576.jpg 768w, https://wusc.sc.edu/wp-content/uploads/Leau-500x375.jpg 500w" sizes="(max-width: 324px) 100vw, 324px" /></figure></div>



<p><a href="https://www.instagram.com/lleauandbehold/"><em>Lleau</em></a> kicked things off with a mellow, acoustic set, accompanied by smooth bass lines and the occasional drum track. Frontman Noah Ballou created an ethereal atmosphere with soft, dream pop-rock tracks that filled the coffee shop with warmth. Gabe Crawford supported the set on the bass, adding depth and building rhythm to the already dreamy and relaxed music pumping through the room.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://wusc.sc.edu/wp-content/uploads/Rex-Darling.jpg" alt="" class="wp-image-5182" width="352" height="264" srcset="https://wusc.sc.edu/wp-content/uploads/Rex-Darling.jpg 1024w, https://wusc.sc.edu/wp-content/uploads/Rex-Darling-300x225.jpg 300w, https://wusc.sc.edu/wp-content/uploads/Rex-Darling-768x576.jpg 768w, https://wusc.sc.edu/wp-content/uploads/Rex-Darling-500x375.jpg 500w" sizes="(max-width: 352px) 100vw, 352px" /></figure></div>



<p><a href="https://www.instagram.com/rexdarlingmusic/"><em>Rex Darling</em></a>, another Columbia band, took the stage at around 9:15, bringing with them jazzy vocals and subtly cryptic indie folk to the scene. With <a href="https://wusc.sc.edu/2020/01/interview-catherine-hunsinger-of-rex-darling/"><em>Catherine Hunsinger</em></a> on vocals, Crawford on bass, and John Vail on guitar, the trio melded their sounds together beautifully. Their set reached its peak during their cover of Brandi Carlile’s masterpiece, “The Joke.” A classically trained vocalist, Hunsinger brought her best that night, the room silent as she did justice to the song.</p>



<p>Overall, the winter concert at Curiosity was one for the books and anyone in attendance can attest to that. We’re looking forward to what the rest of this semester will bring for WUSC and we hope you are too.&nbsp;<br></p>

    
</article>

                            </div>
                        </div>

                        
                                    </div>

                                <div class="col-md-3">

                    <!-- Sidebar pagination for posts -->

    <div class="main-sidebar">
        <!-- Post navigation : next and prev -->
        <aside class="widget widget-posts-navigation">
                            <a href="https://wusc.sc.edu/2020/01/interview-catherine-hunsinger-of-rex-darling/" class="prev-post">
                    <i class="fa fa-angle-left"></i>
                    <span>
                        Prev                    </span>
                </a>
            
                            <a class="next-post disabled">
                    <span>
                        Next                    </span>
                    <i class="fa fa-angle-right"></i>
                </a>
            
        </aside>
    </div>
                    
<div class="main-sidebar" role="complementary">
    <aside id="tcm_social_media_profiles-9" class="widget widget_follow_media"><h3>Social Media Profiles</h3><ul><li><a href="https://www.facebook.com/WUSC90.5FM/" target="_blank"><i class="fab fa-facebook"></i>Facebook</a></li><li><a href="https://www.instagram.com/wuscfm/" target="_blank"><i class="fab fa-instagram"></i>Instagram</a></li><li><a href="https://twitter.com/wuscfm" target="_blank"><i class="fab fa-twitter"></i>Twitter</a></li><li><a href="https://open.spotify.com/user/wuscfm" target="_blank"><i class="fab fa-spotify"></i>Spotify</a></li></ul></aside><aside id="tcm_upcoming_events-3" class="widget widget-events"><h3>Next Events</h3><!-- Event container -->

<!-- View calendar button -->
  <a href="#" class="view-calendar">
      View All Events  </a>
</aside><aside id="tcm_latest_news-3" class="widget widget-latest-news"><h3>Latest News</h3>    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2020-02-01 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/">February 1, 2020</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/">
                      Concert Review: WUSC Winter Concert                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2020-01-28 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/2020/01/interview-catherine-hunsinger-of-rex-darling/">January 28, 2020</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/2020/01/interview-catherine-hunsinger-of-rex-darling/">
                      Interview: Catherine Hunsinger of Rex Darling                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/2020/01/interview-catherine-hunsinger-of-rex-darling/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2020-01-28 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/2020/01/album-review-manic-by-halsey/">January 28, 2020</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/2020/01/album-review-manic-by-halsey/">
                      Album Review: Manic by Halsey                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/2020/01/album-review-manic-by-halsey/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    </aside></div><!-- #main-sidebar -->

                </div>
                
            </div>

        </div> <!-- End the container -->

        <div id="comments" class="container-fluid">
            <div class="row">
                <div class="col-sm-12">
                                    </div>
            </div>
        </div>

    </div> <!-- End the ajax-update-content -->


    </div><!-- Close the #updatable-content div -->

    <!-- Main footer -->
    <footer class="main-footer mesh-custom-2 footer-content-light">
                    <div class="container">
                <div class="col-sm-4 col-xs-4">

                                            <!-- Widget text with logo inside -->
                        <aside class="widget widget_text">
                            <!-- Text widget -->
                            <div class="textwidget">
                                <!-- WP caption -->
                                <div class="wp-caption aligncenter">
                                    <!-- Logo -->
                                    <a href="https://wusc.sc.edu/" rel="home">
                                        <!-- Logo image -->
                                                                                    <img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small.png" alt="WUSC FM &amp; HD-1 Columbia">
                                                                            </a>
                                </div>
                            </div>
                        </aside>
                    
                                    </div>

                
                
                                    <div class="col-sm-4 col-xs-4">
                        <aside id="tcm_mailchimp-2" class="widget widget_subscribe"><h3>Subscribe</h3>
		<div class="newsletter-container" id="subscribe">
			<!-- Newsletter description -->
			<p>
				Subscribe to our mailing list
			</p>

			<!-- Newsletter form -->
			<form action="https://wusc.sc.edu/2020/02/concert-review-wusc-winter-concert/" method="post" class="clearfix">
				<input type="email" name="stylish_email" placeholder="E-mail address&#8230;" required>
				<input type="hidden" name="stylish_page_id" value="5180" />
				<input type="hidden" name="stylish_api_key" value="" />
				<input type="hidden" name="stylish_list_id" value="" />
				<input type="hidden" name="stylish_redirect_page_url" value="" />

				<input type="hidden" id="_sth-subscribe" name="_sth-subscribe" value="ad05209896" /><input type="hidden" name="_wp_http_referer" value="/2020/02/concert-review-wusc-winter-concert/" />				<button type="submit">
					<i class="fa fa-envelope-o"></i>
				</button>
			</form>

		</div>

		</aside>                    </div>
                            </div>
        
        <div class="container ">
            <!-- Copyrights container -->
            <div class="copyright">
                <!-- Copyrights -->
                <p>© 2016 <a href="http://stylishthemes.co/">MESH</a>. All rights reserved.</p>            </div>
        </div>

    </footer>

    <!-- Main music player -->
<div class="main-music-player main-music-player-content-light">

    <div id="mesh-main-player" class="jp-jplayer"
                  >
    </div>

    <div id="mesh-main-player-content" class="mesh-main-player" role="application" aria-label="media player">

        <div class="mesh-seek-bar">
            <div class="mesh-play-bar">
            </div>
        </div>

        <div class="left-player-side">
            <div class="mesh-player-prev-song">
				        <i class="fa fa-step-backward"></i>
				    </div>

            <div class="mesh-play">
                <i class="fa fa-play"></i>
            </div>

            <div class="mesh-pause">
                <i class="fa fa-pause"></i>
            </div>

            <div class="mesh-player-next-song">
  					    <i class="fa fa-step-forward"></i>
    				</div>

            <div class="mesh-title">
            </div>
        </div>

        <div class="right-player-side">
            <div>

                <div class="mesh-mute">
                    <i class="fa fa-volume-up"></i>
                </div>

                <div class="mesh-unmute">
                    <i class="fa fa-volume-off"></i>
                </div>

                <div class="mesh-volume-bar">
                    <div class="mesh-volume-bar-value">
                    </div>
                </div>

            </div>

            <div class="mesh-playlist-repeat">
    					<i class="fa fa-repeat"></i>
    					<div class="mesh-tooltip">
    						Repeat Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

    				<div class="mesh-playlist-random">
    					<i class="fa fa-random"></i>
    					<div class="mesh-tooltip">
                Random Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

            <div class="mesh-current-time">
            </div>

            <div class="mesh-duration">
            </div>

        </div>

        <div class="show-hide-main-player-button">
          <i class="fa fa-angle-down"></i>
        </div>

        
    </div>
</div>

<!-- Hidden playlist for tracklist purpose -->
  <div class="main-hidden-playlist" data-album="kadar-playlist-3616" preload="none">

          
        <div class="trak-item"
                              data-audio="http://129.252.184.221:8000/;stream/1"
                                                        data-id="track-36160" >

            <audio                       src="https://129.252.184.221:8000/;stream/1"
                                       title="Call the studio at (803) 576 - WUSC" preload="none"></audio>

            <time class="trak-duration">
                                                                              </time>

            <div class="play-pause-button">
                <div class="center-y-table">
                    <i class="fa fa-play"></i>
                </div>
            </div>

            <div class="name-artist">
                <div class="center-y-table">

                    <h2>Call the studio at (803) 576</h2>
                    <h3>WUSC</h3>

                </div>
            </div>

            <div class="album-and-year">
                <div class="center-y-table">

                                          <h2>WUSC FM</h2>
                    
                </div>
            </div>

            <div class="additional-button">

            </div>

        </div>

          
  </div>

<!-- ================================================== -->
<!-- =============== START JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wusc.sc.edu/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wusc.sc.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/plugins.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tcm_players_localize = {"soundcloud_client_id":"SoundCloud Client ID"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/mesh-player.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tcm_localize = {"admin_ajax":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php"};
var mesh_static_resources = {"scripts":{"tc-cart":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/cart.js","tc-jquery-validate":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/jquery.validate.min.js","contact-form-7":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/contact-form-7\/includes\/js\/scripts.js","jquery":"https:\/\/wusc.sc.edu","tp-tools":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.tools.min.js","revmin":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.revolution.min.js","revmin-actions":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.actions.min.js","revmin-carousel":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.carousel.min.js","revmin-kenburn":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.kenburn.min.js","revmin-layeranimation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.layeranimation.min.js","revmin-migration":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.migration.min.js","revmin-navigation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.navigation.min.js","revmin-parallax":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.parallax.min.js","revmin-slideanims":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.slideanims.min.js","revmin-video":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.video.min.js","bootstrap":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/bootstrap.min.js","mesh-plugins":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/plugins.js","google-maps-api":"https:\/\/maps.googleapis.com\/maps\/api\/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI","mesh-player":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/mesh-player.min.js","mesh-main":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/main.min.js","comment-reply":"https:\/\/wusc.sc.edu\/wp-includes\/js\/comment-reply.min.js","page-links-to":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/page-links-to\/dist\/new-tab.js","wp-embed":"https:\/\/wusc.sc.edu\/wp-includes\/js\/wp-embed.min.js"},"styles":{"sb_instagram_styles":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/instagram-feed\/css\/sb-instagram-2-1.min.css","tribe-tooltip":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/the-events-calendar\/common\/src\/resources\/css\/tooltip.min.css","wp-block-library":"https:\/\/wusc.sc.edu\/wp-includes\/css\/dist\/block-library\/style.min.css","tc-front":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/front.css","font-awesome":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/js_composer\/assets\/lib\/bower\/font-awesome\/css\/font-awesome.min.css","contact-form-7":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/contact-form-7\/includes\/css\/styles.css","rs-plugin-settings":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/css\/settings.css","widgets-on-pages":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/widgets-on-pages\/public\/css\/widgets-on-pages-public.css","master":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/css\/master.css","mesh-custom":"https:\/\/wusc.sc.edu\/wp-content\/uploads\/mesh\/custom.css","style":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/style.css","redux-google-fonts-TCM":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans%7CMontserrat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/main.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/page-links-to/dist/new-tab.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/wp-embed.min.js'></script>
    <div id="ajax-updatable-content">
        <div class="ajax-update-content ajax_bottom">

            <script>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</script>
        </div>
    </div>
    
<!-- ================================================== -->
<!-- =============== END JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

</body>
</html>
