<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="HandheldFriendly" content="true" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://wusc.sc.edu/xmlrpc.php">

    <!-- ========== CSS INCLUDES ========== -->
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review: Deftones - Ohms - WUSC FM &amp; HD-1 Columbia</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wusc.sc.edu/2020/10/review-deftones-ohms/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review: Deftones - Ohms - WUSC FM &amp; HD-1 Columbia" />
	<meta property="og:description" content="by Schuler // Death Drive 90.5 Twenty-four-ish years into my tenure as a fan, it feels asinine to make any kind of judgment call on a new Deftones record without taking a few weeks to live in it. And I say this in the wake of being twenty-one-ish years into my tenure as a Deftones [&hellip;]" />
	<meta property="og:url" content="https://wusc.sc.edu/2020/10/review-deftones-ohms/" />
	<meta property="og:site_name" content="WUSC FM &amp; HD-1 Columbia" />
	<meta property="article:published_time" content="2020-10-02T20:09:49+00:00" />
	<meta property="article:modified_time" content="2020-10-02T20:09:50+00:00" />
	<meta property="og:image" content="https://wusc.sc.edu/wp-content/uploads/ohms.jpg" />
	<meta property="og:image:width" content="320" />
	<meta property="og:image:height" content="320" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wusc.sc.edu/#website","url":"https://wusc.sc.edu/","name":"WUSC FM &amp; HD-1 Columbia","description":"","potentialAction":[{"@type":"SearchAction","target":"https://wusc.sc.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wusc.sc.edu/2020/10/review-deftones-ohms/#primaryimage","inLanguage":"en-US","url":"https://wusc.sc.edu/wp-content/uploads/ohms.jpg","width":320,"height":320},{"@type":"WebPage","@id":"https://wusc.sc.edu/2020/10/review-deftones-ohms/#webpage","url":"https://wusc.sc.edu/2020/10/review-deftones-ohms/","name":"Review: Deftones - Ohms - WUSC FM &amp; HD-1 Columbia","isPartOf":{"@id":"https://wusc.sc.edu/#website"},"primaryImageOfPage":{"@id":"https://wusc.sc.edu/2020/10/review-deftones-ohms/#primaryimage"},"datePublished":"2020-10-02T20:09:49+00:00","dateModified":"2020-10-02T20:09:50+00:00","author":{"@id":"https://wusc.sc.edu/#/schema/person/57f63e7cdc9c46e809912b6d35872ed6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wusc.sc.edu/2020/10/review-deftones-ohms/"]}]},{"@type":["Person"],"@id":"https://wusc.sc.edu/#/schema/person/57f63e7cdc9c46e809912b6d35872ed6","name":"WUSC"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Feed" href="https://wusc.sc.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Comments Feed" href="https://wusc.sc.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WUSC FM &amp; HD-1 Columbia &raquo; iCal Feed" href="https://wusc.sc.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Review: Deftones &#8211; Ohms Comments Feed" href="https://wusc.sc.edu/2020/10/review-deftones-ohms/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29044486-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29044486-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wusc.sc.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://wusc.sc.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wusc.sc.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wusc.sc.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wusc.sc.edu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tc-admin-select2-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tc-front-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='tc-elementor-sc-popup-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/elementor-sc-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wusc.sc.edu/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wusc.sc.edu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://wusc.sc.edu/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://wusc.sc.edu/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='master-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/css/master.css' type='text/css' media='all' />
<link rel='stylesheet' id='mesh-custom-css'  href='https://wusc.sc.edu/wp-content/uploads/mesh/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-TCM-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%7CMontserrat' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/wusc.sc.edu\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":"","tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no","tc_field_error":"This field required *"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/cart.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wusc.sc.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/select2.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/select2.full.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js'></script>
<link rel='https://api.w.org/' href='https://wusc.sc.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wusc.sc.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wusc.sc.edu/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wusc.sc.edu/?p=6272' />
<link rel="alternate" type="application/json+oembed" href="https://wusc.sc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwusc.sc.edu%2F2020%2F10%2Freview-deftones-ohms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wusc.sc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwusc.sc.edu%2F2020%2F10%2Freview-deftones-ohms%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wusc.sc.edu"><link rel="https://theeventscalendar.com/" href="https://wusc.sc.edu/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wusc.sc.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-6272 single-format-standard tribe-no-js firstLoad top-mobile-header dark main-header-affix-content-light mobile-header-content-light main-header-inherit-content-light  dark-base-color default-button-style wpb-js-composer js-comp-ver-5.4.7 vc_responsive" style="background-color: #1a1b1f; ">

    <!-- Custom background image for the pages -->
    
    <!-- AJAX loader animation -->
                <div class="la-class la-ball-scale-multiple la-2x la-dark">
                <div></div>
                <div></div>
                <div></div>
            </div>
    
    <!-- Search container -->
    <div class="search-form-container">

    <div class="overlay"></div>

    <form action="https://wusc.sc.edu/" class="main-search" role="search" method="get">
        <!-- Search input -->
        <input name="s" id="s" type="search" placeholder="What are you looking for?">

        
        <!-- Search submit button -->
        <button type="submit">
            <!-- Search icon -->
            <i class="fa fa-search"></i>
        </button>
    </form>

</div>
    <!-- Mobile header overlay -->
    <div class="mobile-header-overlay"></div>

    <!-- Mobile menu, search, playlist, cart content and widgets ( if the page have sidebar ) -->
    <div class="mobile-header">
        <!-- Trigger for menu -->
        <div class="mobile-header-trigger menu-trigger">
            <i class="fa fa-bars"></i>
        </div>
        <!-- Trigger for search -->
                <div class="mobile-header-trigger search-trigger">
            <i class="fa fa-search"></i>
        </div>
                <!-- Trigger for shopping cart preview -->
        <div class="mobile-header-trigger cart-trigger">
            <i data-icon="a" class="icon"></i>
        </div>
        <!-- Trigger for music playlist -->
        <div class="mobile-header-trigger playlist-trigger">
            <div data-icon="b" class="icon"></div>
        </div>
        <!-- Trigger for sidebar ( this will be removed if the current page does not have an sidebar ) -->
        <div class="mobile-header-trigger sidebar-trigger">
            <i class="fa fa-cog"></i>
        </div>
    </div>

    <!-- Main header container -->
    <div class="main-header-container">
	<!-- Main header of the page -->
	<div class="main-header clearfix ">
		<div class="container-fluid">

			
			<!-- Header logo container -->
			<div class="logo-container not-center left">
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The normal logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-only-tower-small.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big for-light">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-1.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
			</div>

			<!-- Main menu container -->
						<nav class="main-menu" style="background-image: url();">
							<!-- Menu list -->
				<ul id="menu-main" class="menu"><li id="menu-item-4004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4004"><a href="https://wusc.sc.edu/">Home</a></li>
<li id="menu-item-4692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4692"><a href="https://wusc.sc.edu/about/">About</a></li>
<li id="menu-item-4930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4930"><a href="https://wusc.sc.edu/add-chart/">Top Charts</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3735"><a href="https://wusc.sc.edu/home/3719-2/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-4719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4719"><a href="https://wusc.sc.edu/office-of-the-station-manager/">Office of the Station Manager</a></li>
	<li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a href="https://wusc.sc.edu/public-affairs-office/">Public Affairs Office</a></li>
	<li id="menu-item-4718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4718"><a href="https://wusc.sc.edu/music-office/">Music Office</a></li>
	<li id="menu-item-4716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4716"><a href="https://wusc.sc.edu/program-office/">Program Office</a></li>
	<li id="menu-item-4717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4717"><a href="https://wusc.sc.edu/news-office/">News Office</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://wusc.sc.edu/apply-to-join-wusc/">Apply to join WUSC!</a></li>
</ul>
</li>
<li id="menu-item-3760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3760"><a href="https://wusc.sc.edu/home/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="https://wusc.sc.edu/full-schedule/">Full Schedule</a></li>
</ul>
</li>
<li id="menu-item-3771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://wusc.sc.edu/home/blog-page/">Blog</a></li>
<li id="menu-item-3836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3836"><a href="https://wusc.sc.edu/home/eventspage/">Events</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3661"><a href="https://wusc.sc.edu/contact/">Contact</a></li>
<li id="menu-item-4101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4101"><a href="https://donate.sc.edu/direct-your-gift?id=116c8b0e-6434-4fd5-bf8a-5c0d86acc852">Donate</a></li>
</ul>			</nav>

			<!-- Here is additional buttons for header -->
			<div class="additional-buttons">

				<!-- Search button -->
									<div class="search">
						<i class="fa fa-search"></i>
					</div>
				
				<!-- Your cart icon -->
							</div>

			<!-- Social icons from header -->
			<div class="social-list">
				<!-- Social icons item -->
				<a href="https://www.facebook.com/WUSC90.5FM/" target="_blank"><i class="fab fa-facebook"></i></a><a href="https://www.instagram.com/wuscfm/" target="_blank"><i class="fab fa-instagram"></i></a><a href="https://twitter.com/wuscfm" target="_blank"><i class="fab fa-twitter"></i></a><a href="https://open.spotify.com/user/wuscfm" target="_blank"><i class="fab fa-spotify"></i></a>			</div>

		</div>
	</div>
</div>

    
    
    <!-- AJAX container -->
    <div id="updatable-content">

    <!-- AJAX updatable content -->
        <div class="ajax-update-content without-featured-image">

        
        <!-- Breadcrumb For Page -->
        <!-- You can have multiple size of breadcrumb by using following classes : xs , sm , md , lg -->
        <!-- You can also have fixed background by using 'fixed-bg' class -->
        <div class="breadcrumb-page xs"></div>

    
        <div class="container no-negative-mt">

            <div class="row">
                                <div class="col-md-9">
                                    
                        <div class="row" role="main">
                            <div class="col-sm-12">

                                
<article id="post-6272" class="blog-single-container post-6272 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-blog">

    <div class="article-title">

        <h1>
            Review: Deftones &#8211; Ohms        </h1>
        <time datetime="October 2, 2020">
            Posted by WUSC on <a href="https://wusc.sc.edu/2020/10/review-deftones-ohms/">October 2, 2020</a>        </time>

                  <nav class="social-icons addthis-style">
              <ul>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://wusc.sc.edu/2020/10/review-deftones-ohms/','name','width=600,height=400')" rel="nofollow" class="facebook">
                          <i class="fa fa-facebook"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://wusc.sc.edu/2020/10/review-deftones-ohms/','name','width=600,height=400')" rel="nofollow" class="twitter">
                          <i class="fa fa-twitter"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/googleplus/offer?url=https://wusc.sc.edu/2020/10/review-deftones-ohms/','name','width=600,height=400')" rel="nofollow" class="google-plus">
                          <i class="fa fa-google-plus"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/pinterest/offer?url=https://wusc.sc.edu/2020/10/review-deftones-ohms/','name','width=600,height=400')" rel="nofollow" class="vk">
                          <i class="fa fa-pinterest"></i>
                      </a>
                  </li>
              </ul>
          </nav>
        
    </div>

    
<p>by Schuler // Death Drive 90.5</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://wusc.sc.edu/wp-content/uploads/ohms.jpg" alt="" class="wp-image-6274" width="207" height="207" srcset="https://wusc.sc.edu/wp-content/uploads/ohms.jpg 320w, https://wusc.sc.edu/wp-content/uploads/ohms-300x300.jpg 300w, https://wusc.sc.edu/wp-content/uploads/ohms-150x150.jpg 150w" sizes="(max-width: 207px) 100vw, 207px" /></figure></div>



<p>Twenty-four-ish years into my tenure as a fan, it feels asinine to make any kind of judgment call on a new Deftones record without taking a few weeks to live in it. And I say this in the wake of being twenty-one-ish years into my tenure as a Deftones fan when they lastingly disappointed me for the first time. <em>Gore </em>was a scatter-shot and boring affair, largely devoid of the reinvigorated chemistry of <em>Koi No Yokan</em> and the punch of <em>Diamond Eyes. </em>Consequently, in the three years since <em>Gore</em>’s release, I haven’t spent a lot of time listening to my old friends from Sacto. So when singles from the new album, <em>Ohms</em>, started trickling out recently, I didn’t pay much attention. When I saw <em>Ohms </em>sitting on the shelf at the record store while I was picking up something else, I couldn’t pass it up. And I’m paying attention now.</p>



<p>“Genesis” is a lumbering, anticlimactic opener, but “Ceremony,” “Urantia,” and “Error” are three of the most immediately satisfying Deftones songs in a decade. Stephen Carpenter is an absolute master of pairing playful Weezer riffs with their twisted funhouse mirror reflections, and we can follow the stream of that tension through all three of these tracks, each one adopting and redirecting it in its own way. Though this run of three stands out most for me, the flow definitely continues throughout the remainder of <em>Ohms</em>. This is the most unified Deftones album since <em>White Pony</em>. And like <em>White Pony</em>, this album’s meatiest track is its last one.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://wusc.sc.edu/wp-content/uploads/deftones.jpg" alt="" class="wp-image-6273" srcset="https://wusc.sc.edu/wp-content/uploads/deftones.jpg 696w, https://wusc.sc.edu/wp-content/uploads/deftones-300x225.jpg 300w, https://wusc.sc.edu/wp-content/uploads/deftones-500x375.jpg 500w" sizes="(max-width: 696px) 100vw, 696px" /></figure></div>



<p>“Ohms” is the kind of song you come into a Deftones album hoping for: it’s them, but it’s not them. It’s Deftones fabric stretched so tight across the faces of their influences that you can see through it. I caught Deftones with Baroness in 2010, and they gave it a full decade before they let <em>Blue Record</em>’s<em> </em>burly, jangly rock acrobatics seep into their composition process, but it’s here. There’s also elements of Torche’s joyous muscle pop. And of course hints of Failure, The Cure, and Meshuggah. But it’s all melded and channeled in a way that few bands other than these guys can pull off. </p>



<p><em>Ohms </em>is an orgy of style and movement. It’s more muscular and unified than its predecessor, and its balance of nostalgic callbacks and fresh injections is about as good as you could ask for. That’s not to say we’re settling, just that there aren’t really any peaks left for these guys to climb. Come for the jams, stay to watch these old friends marry the passion they had as teenagers with the seasoned ease of musicians who’ve been playing together for a lifetime.</p>



<hr class="wp-block-separator"/>



<p><em>Ohms </em>is now available wherever you get your music. Catch Schuler on Death Drive 90.5 every Monday night from 8-10PM, and be sure to follow his show on <a href="http://www.instagram.com/deathdrive90.5"><s>Instagram</s></a> and <a href="http://www.twitter.com/deathdrive905"><s>Twitter</s></a>. </p>

    
</article>

                            </div>
                        </div>

                        
                                    </div>

                                <div class="col-md-3">

                    <!-- Sidebar pagination for posts -->

    <div class="main-sidebar">
        <!-- Post navigation : next and prev -->
        <aside class="widget widget-posts-navigation">
                            <a href="https://wusc.sc.edu/2020/09/the-pets-of-wusc-vol-11-meet-ripley/" class="prev-post">
                    <i class="fa fa-angle-left"></i>
                    <span>
                        Prev                    </span>
                </a>
            
                            <a class="next-post disabled">
                    <span>
                        Next                    </span>
                    <i class="fa fa-angle-right"></i>
                </a>
            
        </aside>
    </div>
                    
<div class="main-sidebar" role="complementary">
    <aside id="tcm_social_media_profiles-9" class="widget widget_follow_media"><h3>Social Media Profiles</h3><ul><li><a href="https://www.facebook.com/WUSC90.5FM/" target="_blank"><i class="fab fa-facebook"></i>Facebook</a></li><li><a href="https://www.instagram.com/wuscfm/" target="_blank"><i class="fab fa-instagram"></i>Instagram</a></li><li><a href="https://twitter.com/wuscfm" target="_blank"><i class="fab fa-twitter"></i>Twitter</a></li><li><a href="https://open.spotify.com/user/wuscfm" target="_blank"><i class="fab fa-spotify"></i>Spotify</a></li></ul></aside><aside id="tcm_upcoming_events-3" class="widget widget-events"><h3>Next Events</h3><!-- Event container -->

<!-- View calendar button -->
  <a href="#" class="view-calendar">
      View All Events  </a>
</aside><aside id="tcm_latest_news-3" class="widget widget-latest-news"><h3>Latest News</h3>    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2020-10-02 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/2020/10/review-deftones-ohms/">October 2, 2020</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/2020/10/review-deftones-ohms/">
                      Review: Deftones &#8211; Ohms                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/2020/10/review-deftones-ohms/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2020-09-27 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/2020/09/the-pets-of-wusc-vol-11-meet-ripley/">September 27, 2020</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/2020/09/the-pets-of-wusc-vol-11-meet-ripley/">
                      The Pets of WUSC, Vol. 11 &#8211; Meet Ripley!                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/2020/09/the-pets-of-wusc-vol-11-meet-ripley/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2020-09-22 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/2020/09/album-review-gus-dappertons-orca/">September 22, 2020</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/2020/09/album-review-gus-dappertons-orca/">
                      Album Review: Gus Dapperton&#8217;s Orca                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/2020/09/album-review-gus-dappertons-orca/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    </aside></div><!-- #main-sidebar -->

                </div>
                
            </div>

        </div> <!-- End the container -->

        <div id="comments" class="container-fluid">
            <div class="row">
                <div class="col-sm-12">
                                    </div>
            </div>
        </div>

    </div> <!-- End the ajax-update-content -->


    </div><!-- Close the #updatable-content div -->

    <!-- Main footer -->
    <footer class="main-footer mesh-custom-2 footer-content-light">
                    <div class="container">
                <div class="col-sm-4 col-xs-4">

                                            <!-- Widget text with logo inside -->
                        <aside class="widget widget_text">
                            <!-- Text widget -->
                            <div class="textwidget">
                                <!-- WP caption -->
                                <div class="wp-caption aligncenter">
                                    <!-- Logo -->
                                    <a href="https://wusc.sc.edu/" rel="home">
                                        <!-- Logo image -->
                                                                                    <img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small.png" alt="WUSC FM &amp; HD-1 Columbia">
                                                                            </a>
                                </div>
                            </div>
                        </aside>
                    
                                    </div>

                
                
                                    <div class="col-sm-4 col-xs-4">
                        <aside id="tcm_mailchimp-2" class="widget widget_subscribe"><h3>Subscribe</h3>
		<div class="newsletter-container" id="subscribe">
			<!-- Newsletter description -->
			<p>
				Subscribe to our mailing list
			</p>

			<!-- Newsletter form -->
			<form action="https://wusc.sc.edu/2020/10/review-deftones-ohms/" method="post" class="clearfix">
				<input type="email" name="stylish_email" placeholder="E-mail address&#8230;" required>
				<input type="hidden" name="stylish_page_id" value="6272" />
				<input type="hidden" name="stylish_api_key" value="" />
				<input type="hidden" name="stylish_list_id" value="" />
				<input type="hidden" name="stylish_redirect_page_url" value="" />

				<input type="hidden" id="_sth-subscribe" name="_sth-subscribe" value="7ff7aac939" /><input type="hidden" name="_wp_http_referer" value="/2020/10/review-deftones-ohms/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=review-deftones-ohms" />				<button type="submit">
					<i class="fa fa-envelope-o"></i>
				</button>
			</form>

		</div>

		</aside>                    </div>
                            </div>
        
        <div class="container ">
            <!-- Copyrights container -->
            <div class="copyright">
                <!-- Copyrights -->
                <p>© 2016 <a href="http://stylishthemes.co/">MESH</a>. All rights reserved.</p>            </div>
        </div>

    </footer>

    <!-- Main music player -->
<div class="main-music-player main-music-player-content-light">

    <div id="mesh-main-player" class="jp-jplayer"
                  >
    </div>

    <div id="mesh-main-player-content" class="mesh-main-player" role="application" aria-label="media player">

        <div class="mesh-seek-bar">
            <div class="mesh-play-bar">
            </div>
        </div>

        <div class="left-player-side">
            <div class="mesh-player-prev-song">
				        <i class="fa fa-step-backward"></i>
				    </div>

            <div class="mesh-play">
                <i class="fa fa-play"></i>
            </div>

            <div class="mesh-pause">
                <i class="fa fa-pause"></i>
            </div>

            <div class="mesh-player-next-song">
  					    <i class="fa fa-step-forward"></i>
    				</div>

            <div class="mesh-title">
            </div>
        </div>

        <div class="right-player-side">
            <div>

                <div class="mesh-mute">
                    <i class="fa fa-volume-up"></i>
                </div>

                <div class="mesh-unmute">
                    <i class="fa fa-volume-off"></i>
                </div>

                <div class="mesh-volume-bar">
                    <div class="mesh-volume-bar-value">
                    </div>
                </div>

            </div>

            <div class="mesh-playlist-repeat">
    					<i class="fa fa-repeat"></i>
    					<div class="mesh-tooltip">
    						Repeat Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

    				<div class="mesh-playlist-random">
    					<i class="fa fa-random"></i>
    					<div class="mesh-tooltip">
                Random Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

            <div class="mesh-current-time">
            </div>

            <div class="mesh-duration">
            </div>

        </div>

        <div class="show-hide-main-player-button">
          <i class="fa fa-angle-down"></i>
        </div>

        
    </div>
</div>

<!-- Hidden playlist for tracklist purpose -->
  <div class="main-hidden-playlist" data-album="kadar-playlist-3616" preload="none">

          
        <div class="trak-item"
                              data-audio="http://129.252.184.221:8000/;stream/1"
                                                        data-id="track-36160" >

            <audio                       src="https://129.252.184.221:8000/;stream/1"
                                       title="Call the studio at (803) 576 - WUSC" preload="none"></audio>

            <time class="trak-duration">
                                                                              </time>

            <div class="play-pause-button">
                <div class="center-y-table">
                    <i class="fa fa-play"></i>
                </div>
            </div>

            <div class="name-artist">
                <div class="center-y-table">

                    <h2>Call the studio at (803) 576</h2>
                    <h3>WUSC</h3>

                </div>
            </div>

            <div class="album-and-year">
                <div class="center-y-table">

                                          <h2>WUSC FM</h2>
                    
                </div>
            </div>

            <div class="additional-button">

            </div>

        </div>

          
  </div>

<!-- ================================================== -->
<!-- =============== START JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wusc.sc.edu/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wusc.sc.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/plugins.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tcm_players_localize = {"soundcloud_client_id":"SoundCloud Client ID"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/mesh-player.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tcm_localize = {"admin_ajax":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php"};
var mesh_static_resources = {"scripts":{"tc-cart":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/cart.js","exactmetrics-frontend-script":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/google-analytics-dashboard-for-wp\/assets\/js\/frontend.min.js","tcadmin-select2":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/select2.min.js","tcadmin-select2-full":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/select2.full.min.js","tc-jquery-validate":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/jquery.validate.min.js","contact-form-7":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/contact-form-7\/includes\/js\/scripts.js","jquery":"https:\/\/wusc.sc.edu","tp-tools":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.tools.min.js","revmin":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.revolution.min.js","revmin-actions":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.actions.min.js","revmin-carousel":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.carousel.min.js","revmin-kenburn":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.kenburn.min.js","revmin-layeranimation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.layeranimation.min.js","revmin-migration":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.migration.min.js","revmin-navigation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.navigation.min.js","revmin-parallax":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.parallax.min.js","revmin-slideanims":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.slideanims.min.js","revmin-video":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.video.min.js","bootstrap":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/bootstrap.min.js","mesh-plugins":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/plugins.js","google-maps-api":"https:\/\/maps.googleapis.com\/maps\/api\/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI","mesh-player":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/mesh-player.min.js","mesh-main":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/main.min.js","comment-reply":"https:\/\/wusc.sc.edu\/wp-includes\/js\/comment-reply.min.js","page-links-to":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/page-links-to\/dist\/new-tab.js","wp-embed":"https:\/\/wusc.sc.edu\/wp-includes\/js\/wp-embed.min.js"},"styles":{"sb_instagram_styles":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/instagram-feed\/css\/sb-instagram-2-2.min.css","tribe-tooltip":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/the-events-calendar\/common\/src\/resources\/css\/tooltip.min.css","wp-block-library":"https:\/\/wusc.sc.edu\/wp-includes\/css\/dist\/block-library\/style.min.css","tc-admin-select2":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/select2.min.css","tc-front":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/front.css","tc-elementor-sc-popup":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/elementor-sc-popup.css","font-awesome":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/js_composer\/assets\/lib\/bower\/font-awesome\/css\/font-awesome.min.css","contact-form-7":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/contact-form-7\/includes\/css\/styles.css","ctf_styles":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/custom-twitter-feeds\/css\/ctf-styles.min.css","rs-plugin-settings":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/css\/settings.css","widgets-on-pages":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/widgets-on-pages\/public\/css\/widgets-on-pages-public.css","master":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/css\/master.css","mesh-custom":"https:\/\/wusc.sc.edu\/wp-content\/uploads\/mesh\/custom.css","style":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/style.css","redux-google-fonts-TCM":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans%7CMontserrat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/main.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/page-links-to/dist/new-tab.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/wp-embed.min.js'></script>
    <div id="ajax-updatable-content">
        <div class="ajax-update-content ajax_bottom">

            <script>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</script>
        </div>
    </div>
    
<!-- ================================================== -->
<!-- =============== END JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

</body>
</html>
