<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="HandheldFriendly" content="true" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://wusc.sc.edu/xmlrpc.php">

    <!-- ========== CSS INCLUDES ========== -->
    <title>Interview: Walden at Shaky Knees 2019 &#8211; WUSC FM &amp; HD-1 Columbia</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Feed" href="https://wusc.sc.edu/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Comments Feed" href="https://wusc.sc.edu/?feed=comments-rss2" />
<link rel="alternate" type="text/calendar" title="WUSC FM &amp; HD-1 Columbia &raquo; iCal Feed" href="https://wusc.sc.edu?post_type=tribe_events&#038;ical=1" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Interview: Walden at Shaky Knees 2019 Comments Feed" href="https://wusc.sc.edu/?feed=rss2&#038;p=4597" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wusc.sc.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wusc.sc.edu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tc-front-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wusc.sc.edu/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://wusc.sc.edu/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='master-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/css/master.css' type='text/css' media='all' />
<link rel='stylesheet' id='mesh-custom-css'  href='https://wusc.sc.edu/wp-content/uploads/mesh/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-TCM-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%7CMontserrat' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/wusc.sc.edu\/?page_id=3826","update_cart_message":"Please update your cart before proceeding.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":"","tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/cart.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js'></script>
<link rel='https://api.w.org/' href='https://wusc.sc.edu/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wusc.sc.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wusc.sc.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shaky Knees 2019: The Enduring Influence of Interpol' href='https://wusc.sc.edu/?p=4574' />

<link rel="canonical" href="https://wusc.sc.edu/?p=4597" />
<link rel='shortlink' href='https://wusc.sc.edu/?p=4597' />
<link rel="alternate" type="application/json+oembed" href="https://wusc.sc.edu/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwusc.sc.edu%2F%3Fp%3D4597" />
<link rel="alternate" type="text/xml+oembed" href="https://wusc.sc.edu/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwusc.sc.edu%2F%3Fp%3D4597&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wusc.sc.edu"><link rel="https://theeventscalendar.com/" href="https://wusc.sc.edu/index.php?rest_route=/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wusc.sc.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-29044486-1';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29044486-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-4597 single-format-standard tribe-no-js firstLoad top-mobile-header dark main-header-affix-content-light mobile-header-content-light main-header-inherit-content-light  dark-base-color default-button-style wpb-js-composer js-comp-ver-5.4.7 vc_responsive" style="background-color: #1a1b1f; ">

    <!-- Custom background image for the pages -->
    
    <!-- AJAX loader animation -->
                <div class="la-class la-ball-scale-multiple la-2x la-dark">
                <div></div>
                <div></div>
                <div></div>
            </div>
    
    <!-- Search container -->
    <div class="search-form-container">

    <div class="overlay"></div>

    <form action="https://wusc.sc.edu/" class="main-search" role="search" method="get">
        <!-- Search input -->
        <input name="s" id="s" type="search" placeholder="What are you looking for?">

        
        <!-- Search submit button -->
        <button type="submit">
            <!-- Search icon -->
            <i class="fa fa-search"></i>
        </button>
    </form>

</div>
    <!-- Mobile header overlay -->
    <div class="mobile-header-overlay"></div>

    <!-- Mobile menu, search, playlist, cart content and widgets ( if the page have sidebar ) -->
    <div class="mobile-header">
        <!-- Trigger for menu -->
        <div class="mobile-header-trigger menu-trigger">
            <i class="fa fa-bars"></i>
        </div>
        <!-- Trigger for search -->
                <div class="mobile-header-trigger search-trigger">
            <i class="fa fa-search"></i>
        </div>
                <!-- Trigger for shopping cart preview -->
        <div class="mobile-header-trigger cart-trigger">
            <i data-icon="a" class="icon"></i>
        </div>
        <!-- Trigger for music playlist -->
        <div class="mobile-header-trigger playlist-trigger">
            <div data-icon="b" class="icon"></div>
        </div>
        <!-- Trigger for sidebar ( this will be removed if the current page does not have an sidebar ) -->
        <div class="mobile-header-trigger sidebar-trigger">
            <i class="fa fa-cog"></i>
        </div>
    </div>

    <!-- Main header container -->
    <div class="main-header-container">
	<!-- Main header of the page -->
	<div class="main-header clearfix ">
		<div class="container-fluid">

			
			<!-- Main menu container -->
						<nav class="main-menu" style="background-image: url();">
							<!-- Menu list -->
				<ul id="menu-main" class="menu"><li id="menu-item-4004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4004"><a href="https://wusc.sc.edu/">Home</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3735"><a href="https://wusc.sc.edu/?page_id=3719">Staff</a></li>
<li id="menu-item-3760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3760"><a href="https://wusc.sc.edu/?page_id=3703">Shows</a></li>
<li id="menu-item-3771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://wusc.sc.edu/?page_id=3762">Blog</a></li>
<li id="menu-item-3836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3836"><a href="https://wusc.sc.edu/?page_id=3785">Events</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3661"><a href="https://wusc.sc.edu/?page_id=17">Contact</a></li>
<li id="menu-item-4101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4101"><a href="https://crowdfunding.giving.sc.edu/project/15241">Donate</a></li>
</ul>			</nav>

			<!-- Header logo container -->
			<div class="logo-container">
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The normal logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-only-tower-small.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big for-light">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-1.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
			</div>

			<!-- Here is additional buttons for header -->
			<div class="additional-buttons">

				<!-- Search button -->
									<div class="search">
						<i class="fa fa-search"></i>
					</div>
				
				<!-- Your cart icon -->
							</div>

			<div class="social-list">
				<!-- Social icons item -->
				<a href="https://www.facebook.com/WUSC90.5FM/" target="_blank"><i class="fab fa-facebook"></i></a><a href="https://www.instagram.com/wuscfm/" target="_blank"><i class="fab fa-instagram"></i></a><a href="https://twitter.com/wuscfm" target="_blank"><i class="fab fa-twitter"></i></a><a href="https://open.spotify.com/user/wuscfm" target="_blank"><i class="fab fa-spotify"></i></a>			</div>

		</div>
	</div>
</div>

    
    
    <!-- AJAX container -->
    <div id="updatable-content">

    <!-- AJAX updatable content -->
        <div class="ajax-update-content without-featured-image">

        
        <!-- Breadcrumb For Page -->
        <!-- You can have multiple size of breadcrumb by using following classes : xs , sm , md , lg -->
        <!-- You can also have fixed background by using 'fixed-bg' class -->
        <div class="breadcrumb-page xs"></div>

    
        <div class="container no-negative-mt">

            <div class="row">
                                <div class="col-md-9">
                                    
                        <div class="row" role="main">
                            <div class="col-sm-12">

                                
<article id="post-4597" class="blog-single-container post-4597 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

    <div class="article-title">

        <h1>
            Interview: Walden at Shaky Knees 2019        </h1>
        <time datetime="May 12, 2019">
            Posted by WUSC on <a href="https://wusc.sc.edu/?p=4597">May 12, 2019</a>        </time>

                  <nav class="social-icons addthis-style">
              <ul>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://wusc.sc.edu/?p=4597','name','width=600,height=400')" rel="nofollow" class="facebook">
                          <i class="fa fa-facebook"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://wusc.sc.edu/?p=4597','name','width=600,height=400')" rel="nofollow" class="twitter">
                          <i class="fa fa-twitter"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/googleplus/offer?url=https://wusc.sc.edu/?p=4597','name','width=600,height=400')" rel="nofollow" class="google-plus">
                          <i class="fa fa-google-plus"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/pinterest/offer?url=https://wusc.sc.edu/?p=4597','name','width=600,height=400')" rel="nofollow" class="vk">
                          <i class="fa fa-pinterest"></i>
                      </a>
                  </li>
              </ul>
          </nav>
        
    </div>

    
<h2>Interview: Walden at Shaky Knees 2019</h2>



<p>By Luis Rodriguez</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://wusc.sc.edu/wp-content/uploads/Picture1.png" alt="" class="wp-image-4598" srcset="https://wusc.sc.edu/wp-content/uploads/Picture1.png 993w, https://wusc.sc.edu/wp-content/uploads/Picture1-300x200.png 300w, https://wusc.sc.edu/wp-content/uploads/Picture1-768x512.png 768w, https://wusc.sc.edu/wp-content/uploads/Picture1-500x333.png 500w" sizes="(max-width: 993px) 100vw, 993px" /><figcaption>Walden via walden.band</figcaption></figure></div>



<p>Walden was the very first act that I saw perform Saturday, and I emailed them immediately after for an interview. This group of guys from Athens, GA had instantly stolen my heart with their electric energy, intense passion, immense stage presence and of course their musical prowess. It is rare these days that I find a band that truly encapsulates the essence of what a rock band should be, but man, this crew has it all. You can tell just how much they care about music and how they want to make everyone feel just as strongly as they do. I felt like I had gotten to know them through that performance, and hopefully this interview helps everyone else get to know Walden a little bit too.  <br></p>



<hr class="wp-block-separator"/>



<p><strong>So you guys just released your new EP, <em>The Static</em>, about a month ago now. So how do you feel about its reception? </strong><br></p>



<p>Eric: I hate it, i hate the ep (laughs) just kidding.<br></p>



<p>Richard: I think the reception has been fantastic. Everyone who listens to it appreciates the songs and how much work we put into it. I mean we worked our assess off on this thing, and even though it&#8217;s four songs we’ve been working on it for months and months. Spending nights just constantly up until the day we recorded lyrics, breaking down the lyrics making sure this is exactly what we want to say and making sure the music conveys that message. Everyone who heard it really liked, but I don’t think enough people have heard it yet. I don’t think it’s reached its full potential yet. We’ll be playing these songs for a while, and I just want to get it out to more people as well. We’ll be promoting it all through the fall, hopefully be touring through the end of the summer/fall, and we’re gonna work on some new music for the summer. So well have a bunch of new songs to be playing live and we just think it’s important for people to go home after a set, after they’ve really enjoyed something, and be able to listen to it on repeat.<br></p>



<p><strong>Is it a surreal experience to be playing at a festival like Shaky Knees, considering your humble beginnings of debuting at a Pizza Hut back in 2012?</strong><br></p>



<p>Eric: Well, I think it feels great. It feels right. I think a lot of people look at us like we’re a young band, but we’ve also been doing this for a <em>long</em> time, that’s the truth. We started doing this at the tail end of high school and we’ve just been putting our heads down, getting better and minding our own business just trying to climb this crazy ladder that is the music industry. You know our whole goal is to do this for a living, so any way we can make that happen we’re all about it! Today just felt like a great, natural progression of things and it feels nice.<br></p>



<p><strong>Being from Athens, you guys have been around since Shaky Knees&#8217; inception in 2013, so how do you feel it has grown over the years?</strong><br></p>



<p>Andrew: I think Shaky Knees is cool because it’s one of the few rock driven festivals left that still caters to an audience where almost everyone can love a band here ― a lot of bands here. There are very few festivals left that have a lineup like this and for us, being from Atlanta, to be able to go from playing some of the lower festivals, some of the smaller festivals to make it here and play Shaky on Saturday is definitely a cool feeling. We’ve watched it from its inception, so it’s definitely a hometown dream come true kind of thing. We had that last year when we played 420 fest, and a lot of the other festivals, but this is a special one. Especially for a rock band. Rock is in an interesting place right now and to have Shaky still carrying the flag here in Atlanta is awesome.</p>



<p><strong>Who is your favorite artist at Shaky Knees 2019?</strong><br></p>



<p>Eric: Tame Impala. <br></p>



<p>Andrew: We’ve all been waiting to see Tame Impala for a long time. We’ve seen Cage [the Elephant] before, but we’re stoked to see cage again. <br></p>



<p>Jamie: Foals.<br></p>



<p>Eric: Cage for me. We saw Cage at Bonnaroo, that was my first time. They are just a true rock and roll act, which I love, and they bring such a raw energy. So anytime I can catch them, I’m going to.<br></p>



<p>Andrew: I don’t count how many times I’ve seen them <em>(Cage the Elephant).</em> I’m just gonna go.<br></p>



<p><strong>What about your favorite artist at Shaky Knees ever?</strong><br></p>



<p>Andrew: For me, my favorite set ever was The XX in 2017. Their whole vibe is one of a kind and it was just a magical, magical experience. They were headlining and it was just a one-of-a-kind set.<br></p>



<p>Richard: This is our first time <em>(in reference to Jamie and himself)</em>.<br></p>



<p>Eric: I saw St. Paul &amp; The Broken Bones a few years back and didn’t even really know who they were at the time, but they just put on such a phenomenal show. It was great. Young the Giant was there that year and they were great as well. So many great acts.<br></p>



<p><strong>Alright, now we are going to get to the hard hitting questions, what is the definitive list of Walden’s top 5 favorite snacks?</strong><br></p>



<p>Everyone: SNACK FOODS?<br></p>



<p><strong>Snack Foods.</strong><br></p>



<p>Andrew: Alright number one Extra Toasty Cheez-Its- <br></p>



<p>Eric (interrupting): Wait is this our collective opinion on that?<br></p>



<p><strong>Yes this is your collective opinion. I know it’s difficult.</strong><br></p>



<p>Andrew and Jamie: Extra Toasty Cheez-Its-<br></p>



<p>Eric (interrupting again): This is in no particular order.<br></p>



<p><strong>I need an order. It’s very important.</strong><br></p>



<p>Richard: I don’t think we will be able to agree on an order.<br></p>



<p>Eric: I may be outvoted on the Extra Toasty Cheez-Its</p>



<p><strong>(At this point I give up on an strict order)</strong><br></p>



<p>Andrew: Rips sour belts candy, you can find them at gas stations<br></p>



<p>Richard: Bold party mix</p>



<p>Jamie: From Aldi’s!<br></p>



<p>Eric: Yeah from Aldi’s, not Chex Mix. We used to eat the bold Chex Mix, but Aldi brand bold party mix is the best.<br></p>



<p><strong>Richard: Reese’s cups</strong><br></p>



<p>Eric: Mini Reese’s cups! It’s a better ratio between chocolate and peanut butter-<br></p>



<p>Jamie (interruption #3, with a lot of passion): I disagree with that.<br></p>



<p>Eric: Gushers! We have Gushers in our green room here today and I will say that we are a little pissed off. We’re not usually high maintenance but we saw the strawberry only Gushers and we know Cage and Gary Clark Jr. have tropical in their green rooms so… we’re not trying to start any beef but we might sneak in and grab some.<br></p>



<p><strong>It’s disrespectful honestly.</strong><br></p>



<p>Eric: Yeah it is disrespectful. We felt so welcomed here. Then, we got to our green room and it was strawberry Gushers only. A bit of a slap to the face, but oh well.<br></p>



<p><strong>Okay, last question, now I don’t know if you all play smash or-</strong><br></p>



<p>Andrew: Oh we play smash<br></p>



<p><strong>I mean don’t we all&#8230; What are your mains?</strong><br></p>



<p>Eric: What generation, like melee or ultimate? <br></p>



<p>Jamie: Melee<br></p>



<p>Eric: We are assuming its melee.<br></p>



<p><strong>A</strong>ndrew and Richard: Captain Falcon<br></p>



<p>Jamie: I’m Samus <br></p>



<p>Eric: And I’m Pikachu. Every now and then, just to piss these guys off, I’ll play Jigglypuff and I’ll sweep with Jigglypuff.<br></p>



<p><strong>Green headband?</strong><br></p>



<p>Eric: Of course! Man this guy has great taste.</p>



<p><strong>(I try)</strong></p>



<p>Bonus pic of me and the band looking cute:</p>



<figure class="wp-block-image"><img src="https://wusc.sc.edu/wp-content/uploads/Picture23.png" alt="" class="wp-image-4599" srcset="https://wusc.sc.edu/wp-content/uploads/Picture23.png 941w, https://wusc.sc.edu/wp-content/uploads/Picture23-300x157.png 300w, https://wusc.sc.edu/wp-content/uploads/Picture23-768x402.png 768w, https://wusc.sc.edu/wp-content/uploads/Picture23-500x261.png 500w" sizes="(max-width: 941px) 100vw, 941px" /><figcaption>via Jordan Smith</figcaption></figure>



<hr class="wp-block-separator"/>



<p>These guys are truly talented and fun people to be around. I’m here to make this official statement that WUSC loves Walden and if you want to learn more about the band, their music, tour dates, etc., you can visit there website at:</p>



<p><a href="http://www.walden.band/">http://www.walden.band/</a></p>



<p>You can also check them out on Spotify here:</p>



<figure class="wp-block-embed-spotify wp-block-embed is-type-rich is-provider-spotify wp-embed-aspect-9-16 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" title="Spotify Embed: Walden" src="https://open.spotify.com/embed/artist/7IspetvXSZ5EjAymJEGJTF?si=3SxrUsb6RvqPckRku-6f0A"></iframe>
</div></figure>

    
</article>

                            </div>
                        </div>

                        
                                    </div>

                                <div class="col-md-3">

                    <!-- Sidebar pagination for posts -->

    <div class="main-sidebar">
        <!-- Post navigation : next and prev -->
        <aside class="widget widget-posts-navigation">
                            <a href="https://wusc.sc.edu/?p=4574" class="prev-post">
                    <i class="fa fa-angle-left"></i>
                    <span>
                        Prev                    </span>
                </a>
            
                            <a class="next-post disabled">
                    <span>
                        Next                    </span>
                    <i class="fa fa-angle-right"></i>
                </a>
            
        </aside>
    </div>
                    
<div class="main-sidebar" role="complementary">
    <aside id="tcm_social_media_profiles-9" class="widget widget_follow_media"><h3>Social Media Profiles</h3><ul><li><a href="https://www.facebook.com/WUSC90.5FM/" target="_blank"><i class="fab fa-facebook"></i>Facebook</a></li><li><a href="https://www.instagram.com/wuscfm/" target="_blank"><i class="fab fa-instagram"></i>Instagram</a></li><li><a href="https://twitter.com/wuscfm" target="_blank"><i class="fab fa-twitter"></i>Twitter</a></li><li><a href="https://open.spotify.com/user/wuscfm" target="_blank"><i class="fab fa-spotify"></i>Spotify</a></li></ul></aside><aside id="tcm_upcoming_events-3" class="widget widget-events"><h3>Next Events</h3><!-- Event container -->

<!-- View calendar button -->
  <a href="#" class="view-calendar">
      View All Events  </a>
</aside><aside id="tcm_latest_news-3" class="widget widget-latest-news"><h3>Latest News</h3>    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2019-05-12 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/?p=4597">May 12, 2019</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/?p=4597">
                      Interview: Walden at Shaky Knees 2019                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/?p=4597" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2019-05-07 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/?p=4574">May 7, 2019</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/?p=4574">
                      Shaky Knees 2019: The Enduring Influence of Interpol                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/?p=4574" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2019-05-06 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/?p=4545">May 6, 2019</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/?p=4545">
                      Shaky Knees 2019: Natalie Prass in the Rain                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/?p=4545" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    </aside></div><!-- #main-sidebar -->

                </div>
                
            </div>

        </div> <!-- End the container -->

        <div id="comments" class="container-fluid">
            <div class="row">
                <div class="col-sm-12">
                                    </div>
            </div>
        </div>

    </div> <!-- End the ajax-update-content -->


    </div><!-- Close the #updatable-content div -->

    <!-- Main footer -->
    <footer class="main-footer mesh-custom-2 footer-content-light">
                    <div class="container">
                <div class="col-sm-4 col-xs-4">

                                            <!-- Widget text with logo inside -->
                        <aside class="widget widget_text">
                            <!-- Text widget -->
                            <div class="textwidget">
                                <!-- WP caption -->
                                <div class="wp-caption aligncenter">
                                    <!-- Logo -->
                                    <a href="https://wusc.sc.edu/" rel="home">
                                        <!-- Logo image -->
                                                                                    <img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small.png" alt="WUSC FM &amp; HD-1 Columbia">
                                                                            </a>
                                </div>
                            </div>
                        </aside>
                    
                                    </div>

                
                
                                    <div class="col-sm-4 col-xs-4">
                        <aside id="tcm_mailchimp-2" class="widget widget_subscribe"><h3>Subscribe</h3>
		<div class="newsletter-container" id="subscribe">
			<!-- Newsletter description -->
			<p>
				Subscribe to our mailing list
			</p>

			<!-- Newsletter form -->
			<form action="https://wusc.sc.edu/?p=4597" method="post" class="clearfix">
				<input type="email" name="stylish_email" placeholder="E-mail address&#8230;" required>
				<input type="hidden" name="stylish_page_id" value="4597" />
				<input type="hidden" name="stylish_api_key" value="" />
				<input type="hidden" name="stylish_list_id" value="" />
				<input type="hidden" name="stylish_redirect_page_url" value="" />

				<input type="hidden" id="_sth-subscribe" name="_sth-subscribe" value="120bc4a631" /><input type="hidden" name="_wp_http_referer" value="/?p=4597" />				<button type="submit">
					<i class="fa fa-envelope-o"></i>
				</button>
			</form>

		</div>

		</aside>                    </div>
                            </div>
        
        <div class="container ">
            <!-- Copyrights container -->
            <div class="copyright">
                <!-- Copyrights -->
                <p>© 2016 <a href="http://stylishthemes.co/">MESH</a>. All rights reserved.</p>            </div>
        </div>

    </footer>

    <!-- Main music player -->
<div class="main-music-player main-music-player-content-light">

    <div id="mesh-main-player" class="jp-jplayer"
                  >
    </div>

    <div id="mesh-main-player-content" class="mesh-main-player" role="application" aria-label="media player">

        <div class="mesh-seek-bar">
            <div class="mesh-play-bar">
            </div>
        </div>

        <div class="left-player-side">
            <div class="mesh-player-prev-song">
				        <i class="fa fa-step-backward"></i>
				    </div>

            <div class="mesh-play">
                <i class="fa fa-play"></i>
            </div>

            <div class="mesh-pause">
                <i class="fa fa-pause"></i>
            </div>

            <div class="mesh-player-next-song">
  					    <i class="fa fa-step-forward"></i>
    				</div>

            <div class="mesh-title">
            </div>
        </div>

        <div class="right-player-side">
            <div>

                <div class="mesh-mute">
                    <i class="fa fa-volume-up"></i>
                </div>

                <div class="mesh-unmute">
                    <i class="fa fa-volume-off"></i>
                </div>

                <div class="mesh-volume-bar">
                    <div class="mesh-volume-bar-value">
                    </div>
                </div>

            </div>

            <div class="mesh-playlist-repeat">
    					<i class="fa fa-repeat"></i>
    					<div class="mesh-tooltip">
    						Repeat Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

    				<div class="mesh-playlist-random">
    					<i class="fa fa-random"></i>
    					<div class="mesh-tooltip">
                Random Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

            <div class="mesh-current-time">
            </div>

            <div class="mesh-duration">
            </div>

        </div>

        <div class="show-hide-main-player-button">
          <i class="fa fa-angle-down"></i>
        </div>

        
    </div>
</div>

<!-- Hidden playlist for tracklist purpose -->
  <div class="main-hidden-playlist" data-album="kadar-playlist-3616" preload="none">

          
        <div class="trak-item"
                              data-audio="http://129.252.184.221:8000/;stream/1"
                                                        data-id="track-36160" >

            <audio                       src="https://129.252.184.221:8000/;stream/1"
                                       title="Call the studio at (803) 576 - WUSC" preload="none"></audio>

            <time class="trak-duration">
                                                                              </time>

            <div class="play-pause-button">
                <div class="center-y-table">
                    <i class="fa fa-play"></i>
                </div>
            </div>

            <div class="name-artist">
                <div class="center-y-table">

                    <h2>Call the studio at (803) 576</h2>
                    <h3>WUSC</h3>

                </div>
            </div>

            <div class="album-and-year">
                <div class="center-y-table">

                                          <h2>WUSC FM</h2>
                    
                </div>
            </div>

            <div class="additional-button">

            </div>

        </div>

          
  </div>

<!-- ================================================== -->
<!-- =============== START JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"7191e5d016","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/plugins.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tcm_players_localize = {"soundcloud_client_id":"SoundCloud Client ID"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/mesh-player.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tcm_localize = {"admin_ajax":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php"};
var mesh_static_resources = {"scripts":{"tc-cart":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/cart.js","tc-jquery-validate":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/jquery.validate.min.js","jquery":"https:\/\/wusc.sc.edu","tp-tools":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.tools.min.js","revmin":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.revolution.min.js","revmin-actions":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.actions.min.js","revmin-carousel":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.carousel.min.js","revmin-kenburn":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.kenburn.min.js","revmin-layeranimation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.layeranimation.min.js","revmin-migration":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.migration.min.js","revmin-navigation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.navigation.min.js","revmin-parallax":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.parallax.min.js","revmin-slideanims":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.slideanims.min.js","revmin-video":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.video.min.js","bootstrap":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/bootstrap.min.js","mesh-plugins":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/plugins.js","google-maps-api":"https:\/\/maps.googleapis.com\/maps\/api\/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI","mesh-player":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/mesh-player.min.js","mesh-main":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/main.min.js","comment-reply":"https:\/\/wusc.sc.edu\/wp-includes\/js\/comment-reply.min.js","page-links-to":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/page-links-to\/js\/new-tab.min.js","wp-embed":"https:\/\/wusc.sc.edu\/wp-includes\/js\/wp-embed.min.js"},"styles":{"wp-block-library":"https:\/\/wusc.sc.edu\/wp-includes\/css\/dist\/block-library\/style.min.css","tc-front":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/front.css","font-awesome":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/js_composer\/assets\/lib\/bower\/font-awesome\/css\/font-awesome.min.css","rs-plugin-settings":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/css\/settings.css","widgets-on-pages":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/widgets-on-pages\/public\/css\/widgets-on-pages-public.css","master":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/css\/master.css","mesh-custom":"https:\/\/wusc.sc.edu\/wp-content\/uploads\/mesh\/custom.css","style":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/style.css","redux-google-fonts-TCM":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans%7CMontserrat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/main.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/wp-embed.min.js'></script>
    <div id="ajax-updatable-content">
        <div class="ajax-update-content ajax_bottom">

            <script>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</script>
        </div>
    </div>
    
<!-- ================================================== -->
<!-- =============== END JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

</body>
</html>
