<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="HandheldFriendly" content="true" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://wusc.sc.edu/xmlrpc.php">

    <!-- ========== CSS INCLUDES ========== -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DJ Bio: Brandon Jolley! - WUSC FM &amp; HD-1 Columbia</title>
	<link rel="canonical" href="https://wusc.sc.edu/dj-bio-brandon-jolley/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DJ Bio: Brandon Jolley! - WUSC FM &amp; HD-1 Columbia" />
	<meta property="og:description" content="by WUSC Blog Staff In this weekly portion of the blog, we feature a member of the DJ body to give you guys a sneak peek of the people behind [&hellip;]" />
	<meta property="og:url" content="https://wusc.sc.edu/dj-bio-brandon-jolley/" />
	<meta property="og:site_name" content="WUSC FM &amp; HD-1 Columbia" />
	<meta property="article:publisher" content="https://www.facebook.com/WUSC90.5FM" />
	<meta property="article:published_time" content="2022-03-24T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-03-24T18:05:07+00:00" />
	<meta property="og:image" content="https://wusc.sc.edu/wp-content/uploads/IMG_4040-Brandon-J-e1647979709497.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WUSC" />
	<meta name="twitter:site" content="@WUSC" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WUSC" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wusc.sc.edu/#organization","name":"WUSC-FM & HD1 Columbia","url":"https://wusc.sc.edu/","sameAs":["https://www.facebook.com/WUSC90.5FM","https://www.instagram.com/wuscfm/?hl=en","https://www.linkedin.com/company/wuscfmcolumbia/about/","https://www.youtube.com/channel/UCcAp4USZcbgdQlXjdglHe9A","https://twitter.com/WUSC"],"logo":{"@type":"ImageObject","@id":"https://wusc.sc.edu/#logo","inLanguage":"en-US","url":"https://wusc.sc.edu/wp-content/uploads/106424494_10158708317051204_3587448836120703495_n.jpeg","contentUrl":"https://wusc.sc.edu/wp-content/uploads/106424494_10158708317051204_3587448836120703495_n.jpeg","width":959,"height":959,"caption":"WUSC-FM & HD1 Columbia"},"image":{"@id":"https://wusc.sc.edu/#logo"}},{"@type":"WebSite","@id":"https://wusc.sc.edu/#website","url":"https://wusc.sc.edu/","name":"WUSC FM &amp; HD-1 Columbia","description":"","publisher":{"@id":"https://wusc.sc.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wusc.sc.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#primaryimage","inLanguage":"en-US","url":"https://wusc.sc.edu/wp-content/uploads/IMG_4040-Brandon-J-e1647979709497.jpg","contentUrl":"https://wusc.sc.edu/wp-content/uploads/IMG_4040-Brandon-J-e1647979709497.jpg","width":750,"height":707},{"@type":"WebPage","@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#webpage","url":"https://wusc.sc.edu/dj-bio-brandon-jolley/","name":"DJ Bio: Brandon Jolley! - WUSC FM &amp; HD-1 Columbia","isPartOf":{"@id":"https://wusc.sc.edu/#website"},"primaryImageOfPage":{"@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#primaryimage"},"datePublished":"2022-03-24T13:00:00+00:00","dateModified":"2022-03-24T18:05:07+00:00","breadcrumb":{"@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wusc.sc.edu/dj-bio-brandon-jolley/"]}]},{"@type":"BreadcrumbList","@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wusc.sc.edu/"},{"@type":"ListItem","position":2,"name":"DJ Bio: Brandon Jolley!"}]},{"@type":"Article","@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#article","isPartOf":{"@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#webpage"},"author":{"@id":"https://wusc.sc.edu/#/schema/person/57f63e7cdc9c46e809912b6d35872ed6"},"headline":"DJ Bio: Brandon Jolley!","datePublished":"2022-03-24T13:00:00+00:00","dateModified":"2022-03-24T18:05:07+00:00","mainEntityOfPage":{"@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#webpage"},"wordCount":597,"commentCount":0,"publisher":{"@id":"https://wusc.sc.edu/#organization"},"image":{"@id":"https://wusc.sc.edu/dj-bio-brandon-jolley/#primaryimage"},"thumbnailUrl":"https://wusc.sc.edu/wp-content/uploads/IMG_4040-Brandon-J-e1647979709497.jpg","articleSection":["Biweekly DJ Bios","Blog"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://wusc.sc.edu/dj-bio-brandon-jolley/#respond"]}]},{"@type":"Person","@id":"https://wusc.sc.edu/#/schema/person/57f63e7cdc9c46e809912b6d35872ed6","name":"WUSC","url":"https://wusc.sc.edu/author/sawuscsmmailbox-sc-edu/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Feed" href="https://wusc.sc.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Comments Feed" href="https://wusc.sc.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WUSC FM &amp; HD-1 Columbia &raquo; iCal Feed" href="https://wusc.sc.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; DJ Bio: Brandon Jolley! Comments Feed" href="https://wusc.sc.edu/dj-bio-brandon-jolley/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29044486-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wusc.sc.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://wusc.sc.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wusc.sc.edu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://wusc.sc.edu/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wusc.sc.edu/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tc-front-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='tc-elementor-sc-popup-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/elementor-sc-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wusc.sc.edu/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://wusc.sc.edu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://wusc.sc.edu/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://wusc.sc.edu/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='master-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/css/master.css' type='text/css' media='all' />
<link rel='stylesheet' id='mesh-custom-css'  href='https://wusc.sc.edu/wp-content/uploads/mesh/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/style.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CMontserrat&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CMontserrat&#038;display=swap" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CMontserrat&#038;display=swap" /></noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://wusc.sc.edu/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tc-cart-js-extra'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php","empty_cart_message":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/wusc.sc.edu\/tickets-cart\/","update_cart_message":"Please update your cart before to proceed.","empty_cart_confirmation":"Please confirm to remove all of the items from your cart.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":"","tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no","tc_field_error":"This field is required *","alphanumeric_characters_only":"Please use alphanumeric characters only."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/cart.js' id='tc-cart-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wusc.sc.edu","hash_tracking":"false","ua":"UA-29044486-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/jquery.validate.min.js' id='tc-jquery-validate-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' defer='defer' id='tp-tools-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' defer='defer' id='revmin-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js' id='revmin-actions-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js' id='revmin-carousel-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js' id='revmin-kenburn-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js' id='revmin-layeranimation-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js' id='revmin-migration-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js' id='revmin-navigation-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js' id='revmin-parallax-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js' id='revmin-slideanims-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js' id='revmin-video-js'></script>
<link rel="https://api.w.org/" href="https://wusc.sc.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://wusc.sc.edu/wp-json/wp/v2/posts/9214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wusc.sc.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wusc.sc.edu/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wusc.sc.edu/?p=9214' />
<link rel="alternate" type="application/json+oembed" href="https://wusc.sc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwusc.sc.edu%2Fdj-bio-brandon-jolley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wusc.sc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwusc.sc.edu%2Fdj-bio-brandon-jolley%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.12" /><!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wusc.sc.edu"><link rel="alternate" href="https://wusc.sc.edu/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wusc.sc.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-9214 single-format-standard tribe-no-js firstLoad top-mobile-header dark main-header-affix-content-light mobile-header-content-light main-header-inherit-content-light  dark-base-color default-button-style wpb-js-composer js-comp-ver-5.4.7 vc_responsive" style="background-color: #1a1b1f; ">

    <!-- Custom background image for the pages -->
    
    <!-- AJAX loader animation -->
                <div class="la-class la-ball-scale-multiple la-2x la-dark">
                <div></div>
                <div></div>
                <div></div>
            </div>
    
    <!-- Search container -->
    <div class="search-form-container">

    <div class="overlay"></div>

    <form action="https://wusc.sc.edu/" class="main-search" role="search" method="get">
        <!-- Search input -->
        <input name="s" id="s" type="search" placeholder="What are you looking for?">

        
        <!-- Search submit button -->
        <button type="submit">
            <!-- Search icon -->
            <i class="fa fa-search"></i>
        </button>
    </form>

</div>
    <!-- Mobile header overlay -->
    <div class="mobile-header-overlay"></div>

    <!-- Mobile menu, search, playlist, cart content and widgets ( if the page have sidebar ) -->
    <div class="mobile-header">
        <!-- Trigger for menu -->
        <div class="mobile-header-trigger menu-trigger">
            <i class="fa fa-bars"></i>
        </div>
        <!-- Trigger for search -->
                <div class="mobile-header-trigger search-trigger">
            <i class="fa fa-search"></i>
        </div>
                <!-- Trigger for shopping cart preview -->
        <div class="mobile-header-trigger cart-trigger">
            <i data-icon="a" class="icon"></i>
        </div>
        <!-- Trigger for music playlist -->
        <div class="mobile-header-trigger playlist-trigger">
            <div data-icon="b" class="icon"></div>
        </div>
        <!-- Trigger for sidebar ( this will be removed if the current page does not have an sidebar ) -->
        <div class="mobile-header-trigger sidebar-trigger">
            <i class="fa fa-cog"></i>
        </div>
    </div>

    <!-- Main header container -->
    <div class="main-header-container">
	<!-- Main header of the page -->
	<div class="main-header clearfix ">
		<div class="container-fluid">

			
			<!-- Header logo container -->
			<div class="logo-container not-center left">
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-2.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The normal logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-only-tower-small.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big for-light">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-1.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
			</div>

			<!-- Main menu container -->
						<nav class="main-menu" style="background-image: url();">
							<!-- Menu list -->
				<ul id="menu-main" class="menu"><li id="menu-item-4004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4004"><a href="https://wusc.sc.edu/">Home</a></li>
<li id="menu-item-4692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4692"><a href="https://wusc.sc.edu/about/">About</a></li>
<li id="menu-item-4930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4930"><a href="https://wusc.sc.edu/add-chart/">Top Charts</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3735"><a href="https://wusc.sc.edu/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-4719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4719"><a href="https://wusc.sc.edu/office-of-the-station-manager/">Office of the Station Manager</a></li>
	<li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a href="https://wusc.sc.edu/public-affairs-office/">Public Affairs Office</a></li>
	<li id="menu-item-4718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4718"><a href="https://wusc.sc.edu/music-office/">Music Office</a></li>
	<li id="menu-item-4716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4716"><a href="https://wusc.sc.edu/program-office/">Program Office</a></li>
	<li id="menu-item-4717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4717"><a href="https://wusc.sc.edu/news-office/">News Office</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://wusc.sc.edu/apply-to-join-wusc/">Apply to join WUSC!</a></li>
</ul>
</li>
<li id="menu-item-3760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3760"><a href="https://wusc.sc.edu/home/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="https://wusc.sc.edu/full-schedule/">Full Schedule</a></li>
</ul>
</li>
<li id="menu-item-3771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://wusc.sc.edu/home/blog-page/">Blog</a></li>
<li id="menu-item-7983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://wusc.sc.edu/calendar/">Calendar</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3661"><a href="https://wusc.sc.edu/contact/">Contact</a></li>
<li id="menu-item-8409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8409"><a href="#">FCC</a>
<ul class="sub-menu">
	<li id="menu-item-8410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8410"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/WUSC-FM">FCC Public Inspection File</a></li>
	<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://wusc.sc.edu/fcc-applications/">FCC Applications</a></li>
</ul>
</li>
<li id="menu-item-4101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4101"><a href="https://donate.sc.edu/AG/sfp/student-affairs/wusc-fm-radio-fund">Donate</a></li>
</ul>			</nav>

			<!-- Here is additional buttons for header -->
			<div class="additional-buttons">

				<!-- Search button -->
									<div class="search">
						<i class="fa fa-search"></i>
					</div>
				
				<!-- Your cart icon -->
							</div>

			<!-- Social icons from header -->
			<div class="social-list">
				<!-- Social icons item -->
				<a href="https://www.facebook.com/WUSC90.5FM/" target="_blank"><i class="fab fa-facebook"></i></a><a href="https://www.instagram.com/wuscfm/" target="_blank"><i class="fab fa-instagram"></i></a><a href="https://twitter.com/wuscfm" target="_blank"><i class="fab fa-twitter"></i></a><a href="https://open.spotify.com/user/wuscfm" target="_blank"><i class="fab fa-spotify"></i></a><a href="https://www.youtube.com/channel/UCcAp4USZcbgdQlXjdglHe9A" target="_blank"><i class="fab fa-youtube"></i></a>			</div>

		</div>
	</div>
</div>

    
    
    <!-- AJAX container -->
    <div id="updatable-content">

    <!-- AJAX updatable content -->
        <div class="ajax-update-content without-featured-image">

        
        <!-- Breadcrumb For Page -->
        <!-- You can have multiple size of breadcrumb by using following classes : xs , sm , md , lg -->
        <!-- You can also have fixed background by using 'fixed-bg' class -->
        <div class="breadcrumb-page xs"></div>

    
        <div class="container no-negative-mt">

            <div class="row">
                                <div class="col-md-9">
                                    
                        <div class="row" role="main">
                            <div class="col-sm-12">

                                
<article id="post-9214" class="blog-single-container post-9214 post type-post status-publish format-standard has-post-thumbnail hentry category-biweekly-dj-bios category-blog">

    <div class="article-title">

        <h1>
            DJ Bio: Brandon Jolley!        </h1>
        <time datetime="March 24, 2022">
            Posted by WUSC on <a href="https://wusc.sc.edu/dj-bio-brandon-jolley/">March 24, 2022</a>        </time>

                  <nav class="social-icons addthis-style">
              <ul>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://wusc.sc.edu/dj-bio-brandon-jolley/','name','width=600,height=400')" rel="nofollow" class="facebook">
                          <i class="fa fa-facebook"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://wusc.sc.edu/dj-bio-brandon-jolley/','name','width=600,height=400')" rel="nofollow" class="twitter">
                          <i class="fa fa-twitter"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/googleplus/offer?url=https://wusc.sc.edu/dj-bio-brandon-jolley/','name','width=600,height=400')" rel="nofollow" class="google-plus">
                          <i class="fa fa-google-plus"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/pinterest/offer?url=https://wusc.sc.edu/dj-bio-brandon-jolley/','name','width=600,height=400')" rel="nofollow" class="vk">
                          <i class="fa fa-pinterest"></i>
                      </a>
                  </li>
              </ul>
          </nav>
        
    </div>

    
<p><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>by WUSC Blog Staff</strong></mark></p>



<p class="has-text-align-left" id="block-c55f6f6b-dc7a-48a0-b4ed-497330bc55f3">In this weekly portion of the blog, we feature a member of the DJ body to give you guys a sneak peek of the people behind the voices you hear on air. This is a DJ bio! </p>



<p id="block-c55f6f6b-dc7a-48a0-b4ed-497330bc55f3">This week, the spotlight is on <mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Brandon Jolley,</strong></mark> a member of WUSC since his freshman year! He has his free-format show <em>No World Is As True As Mine</em>, Tuesday from 12 pm-2 pm!</p>



<hr class="wp-block-separator"/>



<h2 id="meet-brandon">Meet Brandon<strong>:</strong></h2>



<div class="wp-block-cover alignright"><span aria-hidden="true" class="wp-block-cover__gradient-background has-background-dim"></span><img width="750" height="707" class="wp-block-cover__image-background wp-image-9216" alt="" src="https://wusc.sc.edu/wp-content/uploads/IMG_4040-Brandon-J-e1647979709497.jpg" data-object-fit="cover" srcset="https://wusc.sc.edu/wp-content/uploads/IMG_4040-Brandon-J-e1647979709497.jpg 750w, https://wusc.sc.edu/wp-content/uploads/IMG_4040-Brandon-J-e1647979709497-300x283.jpg 300w, https://wusc.sc.edu/wp-content/uploads/IMG_4040-Brandon-J-e1647979709497-500x471.jpg 500w" sizes="(max-width: 750px) 100vw, 750px" /><div class="wp-block-cover__inner-container">
<p class="has-large-font-size"></p>
</div></div>



<p id="block-bddd0aaf-2343-46e7-a393-0f0957274091"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>DJ Name: </strong></mark>Brandon Jolley</p>



<p id="block-af37a8aa-6993-4506-9ff0-391f4b1a6a43"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Show Description: </strong></mark>Half is music I love and have had on repeat recently, and the other half are new artists that are either in rotation or not that I think are making really great music. I try to fit in some commentary relating to the artists I play: memories I&#8217;ve made with the music, concerts of the artists I&#8217;ve been to, previous band association etc.</p>



<p id="block-6c1140f0-6521-4aca-bedb-f9e43559f305"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Year &amp; Major: </strong></mark>I&#8217;m a sophomore and I&#8217;m studying biological sciences!</p>



<p id="block-9ddc5c67-14e5-4b9b-a5aa-b6ff83468df5"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Hometown: </strong></mark>I&#8217;ve lived in Irmo</p>



<p id="block-1939f8e2-47d9-420f-96d9-4fc6b1a02bd9"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Zodiac Sign:</strong></mark> I&#8217;m a Pisces male (I know I hate myself too)</p>



<p><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Hobbies Outside Radio:</strong> </mark>Concerts, practicing piano, watching movies, time with friends and loved ones, reading, and exploring the extreme rural parts near where I live.</p>



<p><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>What ya been listening to most these days?</strong></mark><strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"> </mark></strong>I always play <a href="https://soundcloud.com/skovazz" target="_blank" rel="noreferrer noopener"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>SKOVAZ</strong></mark></a> when I&#8217;m in the need to dance in my car, <a href="https://music.apple.com/us/artist/harry-driggers/1477095153" target="_blank" rel="noreferrer noopener"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Harry Driggers</strong></mark></a> because she just moved to Philly and I miss her a lot, and <a href="https://wusc.sc.edu/album-review-mj-lenderman-knockin/" target="_blank" rel="noreferrer noopener"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>MJ Lenderman</strong></mark></a> because Berman-esque lo-fi rock w/ country influences makes me feel whole.</p>



<p id="block-91e413a5-9b47-45a9-91bf-4a4dc345d912"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Best Moment with WUSC:</strong></mark> Putting my favorite artists into digital rotation and them emailing me or running into me telling me how thankful they are for putting them in rotation and how much it means to them. No better feeling than letting an artist, or anyone, feel seen.</p>



<p><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Favorites Gem You&#8217;ve Found In The Music Library:</strong> </mark>I found <a href="https://www.youtube.com/watch?v=Fw_DR8naMBI" target="_blank" rel="noreferrer noopener"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Spiritualized&#8217;s Live at the Royal Albert Hall album</strong></mark></a> from 2001 in one of the bins they were going to either trash or sell. Original CDs are asking for ridiculous amounts of money online and I just had to take it (w/ permission from Jonas, our music director, of course).</p>



<p id="block-01ec517e-bc07-4e6f-96b0-f59db5c2628d"><strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color">First Concert Experience:</mark> </strong>I think it was 2014 or 2015. My mom was on Facebook one day, saw this instrumental busking group cover &#8220;Funky Town&#8221; and was like &#8220;Brandon, is this not the best music you&#8217;ve listened to in your life?&#8221; and I kinda just shrugged and apparently that showed so much positive emotion she bought tickets for the two of us to go see them at the Midlands Tech Performance Hall in Harbison. It was a lot of fun though, and I gotta admit it was pretty impressive they were able to blow their horns and jump around the way they did without hyperventilating or something.</p>



<p id="block-5a9c6ba9-a15f-49fd-8525-116ce63c19a1"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Favorite Columbia Spot:</strong></mark><strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"> </mark></strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-white-color">Always depends on my mood! I like to go to any of the Riverwalks and get as close to the water as possible whenever I&#8217;m trying to shut out the inner city buzz. I always find myself grabbing a coffee at the Five Points Drip (they have a record selection that I&#8217;d say is just as good, if not better than Papa Jazz). And the Columbia Art Museum has First Thursdays and really great rotating exhibitions that I always make sure to check out.</mark></p>



<p id="block-fb556cec-e14d-4e04-ae38-051e4c6c0031"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Random Thing:</strong> </mark>If you&#8217;re in the Honors College and have a few spare credit hours take Experimental Music with Greg Stuart it will change your life if you let it.</p>



<hr class="wp-block-separator" id="block-5e578dc6-cc12-4d90-89a0-160097b3e152"/>



<p id="block-f7b0a25f-677e-4112-8618-97e78065e2b1">Hit Brandon up with a follow on <a href="https://www.instagram.com/brandonkjolley/?hl=en" target="_blank" rel="noreferrer noopener"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>Instagram!</strong></mark></a><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-pale-cyan-blue-color"><strong> </strong></mark>Also, check out <a href="https://wusc.sc.edu/my-favorite-albums-of-2021/" target="_blank" rel="noreferrer noopener"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-cyan-blue-color"><strong>this post</strong></mark></a><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-black-color"><strong> </strong></mark>about his favorite albums of 2021!</p>
<h3>Similar Posts:</h3><ul class="similar-posts"><li><a href="https://wusc.sc.edu/dj-bios-sully-lant/" rel="bookmark" title="DJ Bios: Sully Lant!">DJ Bios: Sully Lant!</a></li>

<li><a href="https://wusc.sc.edu/dj-bio-troy-dassing/" rel="bookmark" title="DJ Bio: Troy Dassing!">DJ Bio: Troy Dassing!</a></li>

<li><a href="https://wusc.sc.edu/happy-world-college-radio-day/" rel="bookmark" title="Happy World College Radio Day!">Happy World College Radio Day!</a></li>

<li><a href="https://wusc.sc.edu/dj-bios-hadley-schaffer/" rel="bookmark" title="DJ Bios: Hadley Schaffer!">DJ Bios: Hadley Schaffer!</a></li>

<li><a href="https://wusc.sc.edu/biweekly-bio-jacob-hamill/" rel="bookmark" title="Biweekly Bio: Jacob Hamill">Biweekly Bio: Jacob Hamill</a></li>
</ul><!-- Similar Posts took 42.175 ms -->
    
</article>

                            </div>
                        </div>

                        
                                    </div>

                                <div class="col-md-3">

                    <!-- Sidebar pagination for posts -->

    <div class="main-sidebar">
        <!-- Post navigation : next and prev -->
        <aside class="widget widget-posts-navigation">
                            <a href="https://wusc.sc.edu/interview-shauna-dean-cokeland/" class="prev-post">
                    <i class="fa fa-angle-left"></i>
                    <span>
                        Prev                    </span>
                </a>
            
                            <a class="next-post disabled">
                    <span>
                        Next                    </span>
                    <i class="fa fa-angle-right"></i>
                </a>
            
        </aside>
    </div>
                    
<div class="main-sidebar" role="complementary">
    <aside id="tcm_upcoming_events-3" class="widget widget-events"><h3>Next Events</h3><!-- Event container -->

<!-- View calendar button -->
  <a href="#" class="view-calendar">
      View All Events  </a>
</aside><aside id="tcm_latest_news-3" class="widget widget-latest-news"><h3>Latest News</h3>    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2022-03-24 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/dj-bio-brandon-jolley/">March 24, 2022</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/dj-bio-brandon-jolley/">
                      DJ Bio: Brandon Jolley!                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/dj-bio-brandon-jolley/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                              <a href="https://wusc.sc.edu/dj-bio-brandon-jolley/#comments">
                    comment                </a>
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2022-03-21 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/interview-shauna-dean-cokeland/">March 21, 2022</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/interview-shauna-dean-cokeland/">
                      Interview: Shauna Dean Cokeland!                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/interview-shauna-dean-cokeland/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                              <a href="https://wusc.sc.edu/interview-shauna-dean-cokeland/#comments">
                    comment                </a>
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2022-03-18 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/wusc-live-w-slimdev/">March 18, 2022</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/wusc-live-w-slimdev/">
                      WUSC LIVE w/ SlimDev!                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/wusc-live-w-slimdev/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                              <a href="https://wusc.sc.edu/wusc-live-w-slimdev/#comments">
                    comment                </a>
                        </footer>
      </article>

    </aside></div><!-- #main-sidebar -->

                </div>
                
            </div>

        </div> <!-- End the container -->

        <div id="comments" class="container-fluid">
            <div class="row">
                <div class="col-sm-12">
                    
    <!-- ============== COMMENTS CONTAINER ============= -->
    <div class="comment-container">
        <div class="row">
            <div class="col-sm-12">

                <div class="row">
                    <div class="comments-numb">
                        <div class="container">
                            <div class="title-comments">
                                No Comments                                <a data-easing="easeInOutQuint" data-scroll="" data-speed="600" data-url="false" href="#comment-form">
                                    add comment                                </a>
                            </div>
                        </div>
                    </div>
                </div>

                <!-- ============== COMMENTS ============= -->
                <div class="container">
                    <ul class="comments">
                                            </ul>

                                            <div class="comment-form-theme">
                            <div class="comment-respond">

                                                <div id="respond" class="comment-respond">
            <div id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dj-bio-brandon-jolley/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=dj-bio-brandon-jolley#respond" style="display:none;">Cancel reply</a></small></div>
                            <form action="https://wusc.sc.edu/wp-comments-post.php" method="post" id="comment-form" class="comment-form" novalidate>
                                                                                        <ul class="comment-form-inputs"><li><input id="author" name="author" type="text" value=""  aria-required='true' placeholder="Name *" /></li>
<li><input id="email" name="email" type="text" value=""  aria-required='true' placeholder="Email *"/></li>
<li><input id="url" name="url" type="text" value="" placeholder="Website " /></li></ul>
                                        <textarea name="comment" id="comment" placeholder="Message *" rows="7"></textarea>                    
                    <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>                </form>
                    </div><!-- #respond -->
        
                            </div>
                        </div>
                                    </div>

            </div>
        </div>
    </div>

                </div>
            </div>
        </div>

    </div> <!-- End the ajax-update-content -->


    </div><!-- Close the #updatable-content div -->

    <!-- Main footer -->
    <footer class="main-footer mesh-custom-2 footer-content-light">
                    <div class="container">
                <div class="col-sm-4 col-xs-4">

                                            <!-- Widget text with logo inside -->
                        <aside class="widget widget_text">
                            <!-- Text widget -->
                            <div class="textwidget">
                                <!-- WP caption -->
                                <div class="wp-caption aligncenter">
                                    <!-- Logo -->
                                    <a href="https://wusc.sc.edu/" rel="home">
                                        <!-- Logo image -->
                                                                                    <img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-2.png" alt="WUSC FM &amp; HD-1 Columbia">
                                                                            </a>
                                </div>
                            </div>
                        </aside>
                    
                                    </div>

                
                
                                    <div class="col-sm-4 col-xs-4">
                        <aside id="tcm_mailchimp-2" class="widget widget_subscribe"><h3>Subscribe</h3>
		<div class="newsletter-container" id="subscribe">
			<!-- Newsletter description -->
			<p>
				Subscribe to our mailing list
			</p>

			<!-- Newsletter form -->
			<form action="https://wusc.sc.edu/dj-bio-brandon-jolley/" method="post" class="clearfix">
				<input type="email" name="stylish_email" placeholder="E-mail address&#8230;" required>
				<input type="hidden" name="stylish_page_id" value="9214" />
				<input type="hidden" name="stylish_api_key" value="" />
				<input type="hidden" name="stylish_list_id" value="" />
				<input type="hidden" name="stylish_redirect_page_url" value="" />

				<input type="hidden" id="_sth-subscribe" name="_sth-subscribe" value="790f4c356d" /><input type="hidden" name="_wp_http_referer" value="/dj-bio-brandon-jolley/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=dj-bio-brandon-jolley" />				<button type="submit">
					<i class="fa fa-envelope-o"></i>
				</button>
			</form>

		</div>

		</aside>                    </div>
                            </div>
        
        <div class="container ">
            <!-- Copyrights container -->
            <div class="copyright">
                <!-- Copyrights -->
                <p>© 2016 <a href="http://stylishthemes.co/">MESH</a>. All rights reserved.</p>            </div>
        </div>

    </footer>

    <!-- Main music player -->
<div class="main-music-player main-music-player-content-light">

    <div id="mesh-main-player" class="jp-jplayer"
                  >
    </div>

    <div id="mesh-main-player-content" class="mesh-main-player" role="application" aria-label="media player">

        <div class="mesh-seek-bar">
            <div class="mesh-play-bar">
            </div>
        </div>

        <div class="left-player-side">
            <div class="mesh-player-prev-song">
				        <i class="fa fa-step-backward"></i>
				    </div>

            <div class="mesh-play">
                <i class="fa fa-play"></i>
            </div>

            <div class="mesh-pause">
                <i class="fa fa-pause"></i>
            </div>

            <div class="mesh-player-next-song">
  					    <i class="fa fa-step-forward"></i>
    				</div>

            <div class="mesh-title">
            </div>
        </div>

        <div class="right-player-side">
            <div>

                <div class="mesh-mute">
                    <i class="fa fa-volume-up"></i>
                </div>

                <div class="mesh-unmute">
                    <i class="fa fa-volume-off"></i>
                </div>

                <div class="mesh-volume-bar">
                    <div class="mesh-volume-bar-value">
                    </div>
                </div>

            </div>

            <div class="mesh-playlist-repeat">
    					<i class="fa fa-repeat"></i>
    					<div class="mesh-tooltip">
    						Repeat Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

    				<div class="mesh-playlist-random">
    					<i class="fa fa-random"></i>
    					<div class="mesh-tooltip">
                Random Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

            <div class="mesh-current-time">
            </div>

            <div class="mesh-duration">
            </div>

        </div>

        <div class="show-hide-main-player-button">
          <i class="fa fa-angle-down"></i>
        </div>

        
    </div>
</div>

<!-- Hidden playlist for tracklist purpose -->
  <div class="main-hidden-playlist" data-album="kadar-playlist-7215" preload="none">

          
        <div class="trak-item"
                              data-audio="https://radiostream.eastus.cloudapp.azure.com/sproxytest/radioplaylist/listen.mp3"
                                                        data-id="track-72150" >

            <audio                       src="https://radiostream.eastus.cloudapp.azure.com/sproxytest/radioplaylist/listen.mp3"
                                       title="Listen Live Now! &nbsp|&nbsp Call the Studio: &nbsp(803) &nbsp576 - W U S C (9872)&nbsp - &nbsp☎" preload="none"></audio>

            <time class="trak-duration">
                                                                              </time>

            <div class="play-pause-button">
                <div class="center-y-table">
                    <i class="fa fa-play"></i>
                </div>
            </div>

            <div class="name-artist">
                <div class="center-y-table">

                    <h2>Listen Live Now! &nbsp|&nbsp Call the Studio: &nbsp(803) &nbsp576 - W U S C (9872)&nbsp</h2>
                    <h3>&nbsp☎</h3>

                </div>
            </div>

            <div class="album-and-year">
                <div class="center-y-table">

                                          <h2>WUSC FM Proxy</h2>
                    
                </div>
            </div>

            <div class="additional-button">

            </div>

        </div>

          
  </div>

<!-- ================================================== -->
<!-- =============== START JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

        <script type="text/javascript">
            var ajaxurl = "https://wusc.sc.edu/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "https://wusc.sc.edu/wp-content/plugins/inpost-gallery/";
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wusc.sc.edu/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/wusc.sc.edu\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/plugins.js' id='mesh-plugins-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI' id='google-maps-api-js'></script>
<script type='text/javascript' id='mesh-player-js-extra'>
/* <![CDATA[ */
var tcm_players_localize = {"soundcloud_client_id":"SoundCloud Client ID"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/mesh-player.min.js' id='mesh-player-js'></script>
<script type='text/javascript' id='mesh-main-js-extra'>
/* <![CDATA[ */
var tcm_localize = {"admin_ajax":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php"};
var mesh_static_resources = {"scripts":{"tc-cart":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/cart.js","exactmetrics-frontend-script":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/google-analytics-dashboard-for-wp\/assets\/js\/frontend-gtag.min.js","tc-jquery-validate":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/jquery.validate.min.js","contact-form-7":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/contact-form-7\/includes\/js\/index.js","jquery":"https:\/\/wusc.sc.edu","tp-tools":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.tools.min.js","revmin":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.revolution.min.js","revmin-actions":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.actions.min.js","revmin-carousel":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.carousel.min.js","revmin-kenburn":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.kenburn.min.js","revmin-layeranimation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.layeranimation.min.js","revmin-migration":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.migration.min.js","revmin-navigation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.navigation.min.js","revmin-parallax":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.parallax.min.js","revmin-slideanims":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.slideanims.min.js","revmin-video":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.video.min.js","bootstrap":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/bootstrap.min.js","mesh-plugins":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/plugins.js","google-maps-api":"https:\/\/maps.googleapis.com\/maps\/api\/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI","mesh-player":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/mesh-player.min.js","mesh-main":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/main.min.js","comment-reply":"https:\/\/wusc.sc.edu\/wp-includes\/js\/comment-reply.min.js","page-links-to":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/page-links-to\/dist\/new-tab.js"},"styles":{"sbi_styles":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/instagram-feed\/css\/sbi-styles.min.css","wp-block-library":"https:\/\/wusc.sc.edu\/wp-includes\/css\/dist\/block-library\/style.min.css","wp-mediaelement":"https:\/\/wusc.sc.edu\/wp-includes\/js\/mediaelement\/wp-mediaelement.min.css","global-styles":"https:\/\/wusc.sc.edu","tc-front":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/front.css","tc-elementor-sc-popup":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/elementor-sc-popup.css","font-awesome":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/js_composer\/assets\/lib\/bower\/font-awesome\/css\/font-awesome.min.css","extendify-gutenberg-patterns-and-templates-utilities":"https:\/\/wusc.sc.edu","contact-form-7":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/contact-form-7\/includes\/css\/styles.css","ctf_styles":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/custom-twitter-feeds\/css\/ctf-styles.min.css","rs-plugin-settings":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/css\/settings.css","widgets-on-pages":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/widgets-on-pages\/public\/css\/widgets-on-pages-public.css","master":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/css\/master.css","mesh-custom":"https:\/\/wusc.sc.edu\/wp-content\/uploads\/mesh\/custom.css","style":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/style.css","redux-google-fonts-TCM":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans|Montserrat&display=swap","jetpack_css":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/jetpack\/css\/jetpack.css"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/main.min.js' id='mesh-main-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/page-links-to/dist/new-tab.js' id='page-links-to-js'></script>
    <div id="ajax-updatable-content">
        <div class="ajax-update-content ajax_bottom">

            <script>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</script>
        </div>
    </div>
    
<!-- ================================================== -->
<!-- =============== END JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

</body>
</html>
