<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="HandheldFriendly" content="true" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://wusc.sc.edu/xmlrpc.php">

    <!-- ========== CSS INCLUDES ========== -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shaky Knees 2022: Sunday Recap - WUSC FM &amp; HD-1 Columbia</title>
	<link rel="canonical" href="https://wusc.sc.edu/shaky-knees-2022-sunday-recap/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shaky Knees 2022: Sunday Recap - WUSC FM &amp; HD-1 Columbia" />
	<meta property="og:description" content="by Hadley Schaffer // DJ Duckington The final day of 2022’s Shaky Knees sent us off with some of the best acts of the weekend. After Saturday, my body was [&hellip;]" />
	<meta property="og:url" content="https://wusc.sc.edu/shaky-knees-2022-sunday-recap/" />
	<meta property="og:site_name" content="WUSC FM &amp; HD-1 Columbia" />
	<meta property="article:publisher" content="https://www.facebook.com/WUSC90.5FM" />
	<meta property="article:published_time" content="2022-05-19T23:01:33+00:00" />
	<meta property="article:modified_time" content="2022-05-19T23:01:34+00:00" />
	<meta property="og:image" content="https://wusc.sc.edu/wp-content/uploads/4.png" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WUSC" />
	<meta name="twitter:site" content="@WUSC" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WUSC" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wusc.sc.edu/#organization","name":"WUSC-FM & HD1 Columbia","url":"https://wusc.sc.edu/","sameAs":["https://www.facebook.com/WUSC90.5FM","https://www.instagram.com/wuscfm/?hl=en","https://www.linkedin.com/company/wuscfmcolumbia/about/","https://www.youtube.com/channel/UCcAp4USZcbgdQlXjdglHe9A","https://twitter.com/WUSC"],"logo":{"@type":"ImageObject","@id":"https://wusc.sc.edu/#logo","inLanguage":"en-US","url":"https://wusc.sc.edu/wp-content/uploads/106424494_10158708317051204_3587448836120703495_n.jpeg","contentUrl":"https://wusc.sc.edu/wp-content/uploads/106424494_10158708317051204_3587448836120703495_n.jpeg","width":959,"height":959,"caption":"WUSC-FM & HD1 Columbia"},"image":{"@id":"https://wusc.sc.edu/#logo"}},{"@type":"WebSite","@id":"https://wusc.sc.edu/#website","url":"https://wusc.sc.edu/","name":"WUSC FM &amp; HD-1 Columbia","description":"","publisher":{"@id":"https://wusc.sc.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wusc.sc.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#primaryimage","inLanguage":"en-US","url":"https://wusc.sc.edu/wp-content/uploads/4.png","contentUrl":"https://wusc.sc.edu/wp-content/uploads/4.png","width":1080,"height":1080},{"@type":"WebPage","@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#webpage","url":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/","name":"Shaky Knees 2022: Sunday Recap - WUSC FM &amp; HD-1 Columbia","isPartOf":{"@id":"https://wusc.sc.edu/#website"},"primaryImageOfPage":{"@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#primaryimage"},"datePublished":"2022-05-19T23:01:33+00:00","dateModified":"2022-05-19T23:01:34+00:00","breadcrumb":{"@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wusc.sc.edu/shaky-knees-2022-sunday-recap/"]}]},{"@type":"BreadcrumbList","@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wusc.sc.edu/"},{"@type":"ListItem","position":2,"name":"Shaky Knees 2022: Sunday Recap"}]},{"@type":"Article","@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#article","isPartOf":{"@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#webpage"},"author":{"@id":"https://wusc.sc.edu/#/schema/person/57f63e7cdc9c46e809912b6d35872ed6"},"headline":"Shaky Knees 2022: Sunday Recap","datePublished":"2022-05-19T23:01:33+00:00","dateModified":"2022-05-19T23:01:34+00:00","mainEntityOfPage":{"@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#webpage"},"wordCount":976,"publisher":{"@id":"https://wusc.sc.edu/#organization"},"image":{"@id":"https://wusc.sc.edu/shaky-knees-2022-sunday-recap/#primaryimage"},"thumbnailUrl":"https://wusc.sc.edu/wp-content/uploads/4.png","articleSection":["Blog"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wusc.sc.edu/#/schema/person/57f63e7cdc9c46e809912b6d35872ed6","name":"WUSC","url":"https://wusc.sc.edu/author/sawuscsmmailbox-sc-edu/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Feed" href="https://wusc.sc.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Comments Feed" href="https://wusc.sc.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WUSC FM &amp; HD-1 Columbia &raquo; iCal Feed" href="https://wusc.sc.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WUSC FM &amp; HD-1 Columbia &raquo; Shaky Knees 2022: Sunday Recap Comments Feed" href="https://wusc.sc.edu/shaky-knees-2022-sunday-recap/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29044486-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wusc.sc.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://wusc.sc.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wusc.sc.edu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://wusc.sc.edu/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wusc.sc.edu/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tc-front-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='tc-elementor-sc-popup-css'  href='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/css/elementor-sc-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wusc.sc.edu/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wusc.sc.edu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://wusc.sc.edu/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://wusc.sc.edu/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='master-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/css/master.css' type='text/css' media='all' />
<link rel='stylesheet' id='mesh-custom-css'  href='https://wusc.sc.edu/wp-content/uploads/mesh/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wusc.sc.edu/wp-content/themes/mesh/style.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CMontserrat&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CMontserrat&#038;display=swap" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CMontserrat&#038;display=swap" /></noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://wusc.sc.edu/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tc-cart-js-extra'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php","empty_cart_message":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/wusc.sc.edu\/tickets-cart\/","update_cart_message":"Please update your cart before to proceed.","empty_cart_confirmation":"Please confirm to remove all of the items from your cart.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":"","tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no","tc_field_error":"This field is required *","alphanumeric_characters_only":"Please use alphanumeric characters only."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/cart.js' id='tc-cart-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wusc.sc.edu","hash_tracking":"false","ua":"UA-29044486-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/tickera-event-ticketing-system/js/jquery.validate.min.js' id='tc-jquery-validate-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' defer='defer' id='tp-tools-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' defer='defer' id='revmin-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js' id='revmin-actions-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js' id='revmin-carousel-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js' id='revmin-kenburn-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js' id='revmin-layeranimation-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js' id='revmin-migration-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js' id='revmin-navigation-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js' id='revmin-parallax-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js' id='revmin-slideanims-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js' id='revmin-video-js'></script>
<link rel="https://api.w.org/" href="https://wusc.sc.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://wusc.sc.edu/wp-json/wp/v2/posts/9892" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wusc.sc.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wusc.sc.edu/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wusc.sc.edu/?p=9892' />
<link rel="alternate" type="application/json+oembed" href="https://wusc.sc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwusc.sc.edu%2Fshaky-knees-2022-sunday-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wusc.sc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwusc.sc.edu%2Fshaky-knees-2022-sunday-recap%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.12" /><!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wusc.sc.edu"><link rel="alternate" href="https://wusc.sc.edu/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wusc.sc.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wusc.sc.edu/wp-content/uploads/cropped-WUSC_logo2018_CMYK_white-01-only-tower-small-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-9892 single-format-standard tribe-no-js firstLoad top-mobile-header dark main-header-affix-content-light mobile-header-content-light main-header-inherit-content-light  dark-base-color default-button-style wpb-js-composer js-comp-ver-5.4.7 vc_responsive" style="background-color: #1a1b1f; ">

    <!-- Custom background image for the pages -->
    
    <!-- AJAX loader animation -->
                <div class="la-class la-ball-scale-multiple la-2x la-dark">
                <div></div>
                <div></div>
                <div></div>
            </div>
    
    <!-- Search container -->
    <div class="search-form-container">

    <div class="overlay"></div>

    <form action="https://wusc.sc.edu/" class="main-search" role="search" method="get">
        <!-- Search input -->
        <input name="s" id="s" type="search" placeholder="What are you looking for?">

        
        <!-- Search submit button -->
        <button type="submit">
            <!-- Search icon -->
            <i class="fa fa-search"></i>
        </button>
    </form>

</div>
    <!-- Mobile header overlay -->
    <div class="mobile-header-overlay"></div>

    <!-- Mobile menu, search, playlist, cart content and widgets ( if the page have sidebar ) -->
    <div class="mobile-header">
        <!-- Trigger for menu -->
        <div class="mobile-header-trigger menu-trigger">
            <i class="fa fa-bars"></i>
        </div>
        <!-- Trigger for search -->
                <div class="mobile-header-trigger search-trigger">
            <i class="fa fa-search"></i>
        </div>
                <!-- Trigger for shopping cart preview -->
        <div class="mobile-header-trigger cart-trigger">
            <i data-icon="a" class="icon"></i>
        </div>
        <!-- Trigger for music playlist -->
        <div class="mobile-header-trigger playlist-trigger">
            <div data-icon="b" class="icon"></div>
        </div>
        <!-- Trigger for sidebar ( this will be removed if the current page does not have an sidebar ) -->
        <div class="mobile-header-trigger sidebar-trigger">
            <i class="fa fa-cog"></i>
        </div>
    </div>

    <!-- Main header container -->
    <div class="main-header-container">
	<!-- Main header of the page -->
	<div class="main-header clearfix ">
		<div class="container-fluid">

			
			<!-- Header logo container -->
			<div class="logo-container not-center left">
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-2.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The normal logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-only-tower-small.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
				<!-- The big logo -->
				<a href="https://wusc.sc.edu/" rel="home" class="logo-big for-light">
					<!-- Logo image -->
											<img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-1.png" alt="WUSC FM &amp; HD-1 Columbia">
									</a>
			</div>

			<!-- Main menu container -->
						<nav class="main-menu" style="background-image: url();">
							<!-- Menu list -->
				<ul id="menu-main" class="menu"><li id="menu-item-4004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4004"><a href="https://wusc.sc.edu/">Home</a></li>
<li id="menu-item-4692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4692"><a href="https://wusc.sc.edu/about/">About</a></li>
<li id="menu-item-4930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4930"><a href="https://wusc.sc.edu/add-chart/">Top Charts</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3735"><a href="https://wusc.sc.edu/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-4719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4719"><a href="https://wusc.sc.edu/office-of-the-station-manager/">Office of the Station Manager</a></li>
	<li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4715"><a href="https://wusc.sc.edu/public-affairs-office/">Public Affairs Office</a></li>
	<li id="menu-item-4718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4718"><a href="https://wusc.sc.edu/music-office/">Music Office</a></li>
	<li id="menu-item-4716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4716"><a href="https://wusc.sc.edu/program-office/">Program Office</a></li>
	<li id="menu-item-4717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4717"><a href="https://wusc.sc.edu/news-office/">News Office</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://wusc.sc.edu/apply-to-join-wusc/">Apply to join WUSC!</a></li>
</ul>
</li>
<li id="menu-item-3760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3760"><a href="https://wusc.sc.edu/home/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="https://wusc.sc.edu/full-schedule/">Full Schedule</a></li>
</ul>
</li>
<li id="menu-item-3771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://wusc.sc.edu/home/blog-page/">Blog</a></li>
<li id="menu-item-7983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://wusc.sc.edu/calendar/">Calendar</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3661"><a href="https://wusc.sc.edu/contact/">Contact</a></li>
<li id="menu-item-8409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8409"><a href="#">FCC</a>
<ul class="sub-menu">
	<li id="menu-item-8410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8410"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/WUSC-FM">FCC Public Inspection File</a></li>
	<li id="menu-item-8416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8416"><a href="https://wusc.sc.edu/fcc-applications/">FCC Applications</a></li>
</ul>
</li>
<li id="menu-item-4101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4101"><a href="https://donate.sc.edu/ag/sfp/student-affairs/wusc-fm-radio-fund">Donate</a></li>
</ul>			</nav>

			<!-- Here is additional buttons for header -->
			<div class="additional-buttons">

				<!-- Search button -->
									<div class="search">
						<i class="fa fa-search"></i>
					</div>
				
				<!-- Your cart icon -->
							</div>

			<!-- Social icons from header -->
			<div class="social-list">
				<!-- Social icons item -->
				<a href="https://www.facebook.com/WUSC90.5FM/" target="_blank"><i class="fab fa-facebook"></i></a><a href="https://www.instagram.com/wuscfm/" target="_blank"><i class="fab fa-instagram"></i></a><a href="https://twitter.com/wuscfm" target="_blank"><i class="fab fa-twitter"></i></a><a href="https://open.spotify.com/user/wuscfm" target="_blank"><i class="fab fa-spotify"></i></a><a href="https://www.youtube.com/channel/UCcAp4USZcbgdQlXjdglHe9A" target="_blank"><i class="fab fa-youtube"></i></a>			</div>

		</div>
	</div>
</div>

    
    
    <!-- AJAX container -->
    <div id="updatable-content">

    <!-- AJAX updatable content -->
        <div class="ajax-update-content without-featured-image">

        
        <!-- Breadcrumb For Page -->
        <!-- You can have multiple size of breadcrumb by using following classes : xs , sm , md , lg -->
        <!-- You can also have fixed background by using 'fixed-bg' class -->
        <div class="breadcrumb-page xs"></div>

    
        <div class="container no-negative-mt">

            <div class="row">
                                <div class="col-md-9">
                                    
                        <div class="row" role="main">
                            <div class="col-sm-12">

                                
<article id="post-9892" class="blog-single-container post-9892 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

    <div class="article-title">

        <h1>
            Shaky Knees 2022: Sunday Recap        </h1>
        <time datetime="May 19, 2022">
            Posted by WUSC on <a href="https://wusc.sc.edu/shaky-knees-2022-sunday-recap/">May 19, 2022</a>        </time>

                  <nav class="social-icons addthis-style">
              <ul>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://wusc.sc.edu/shaky-knees-2022-sunday-recap/','name','width=600,height=400')" rel="nofollow" class="facebook">
                          <i class="fa fa-facebook"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://wusc.sc.edu/shaky-knees-2022-sunday-recap/','name','width=600,height=400')" rel="nofollow" class="twitter">
                          <i class="fa fa-twitter"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/googleplus/offer?url=https://wusc.sc.edu/shaky-knees-2022-sunday-recap/','name','width=600,height=400')" rel="nofollow" class="google-plus">
                          <i class="fa fa-google-plus"></i>
                      </a>
                  </li>
                  <li>
                      <a target="popup" onclick="window.open('http://api.addthis.com/oexchange/0.8/forward/pinterest/offer?url=https://wusc.sc.edu/shaky-knees-2022-sunday-recap/','name','width=600,height=400')" rel="nofollow" class="vk">
                          <i class="fa fa-pinterest"></i>
                      </a>
                  </li>
              </ul>
          </nav>
        
    </div>

    
<p>by Hadley Schaffer // DJ Duckington</p>



<p>The final day of 2022’s Shaky Knees sent us off with some of the best acts of the weekend. After Saturday, my body was bruised beyond belief from all the mosh pits, and I couldn’t wait for more.</p>



<figure class="wp-block-image size-large"><img width="1024" height="683" src="https://wusc.sc.edu/wp-content/uploads/The-Garden-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6032_-1024x683.jpg" alt="" class="wp-image-9893" srcset="https://wusc.sc.edu/wp-content/uploads/The-Garden-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6032_-1024x683.jpg 1024w, https://wusc.sc.edu/wp-content/uploads/The-Garden-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6032_-300x200.jpg 300w, https://wusc.sc.edu/wp-content/uploads/The-Garden-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6032_-768x512.jpg 768w, https://wusc.sc.edu/wp-content/uploads/The-Garden-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6032_-500x333.jpg 500w, https://wusc.sc.edu/wp-content/uploads/The-Garden-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6032_.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The Garden by Charles Reagan for Shaky Knees 2022</figcaption></figure>



<p>We got to the park just in time for The Garden, one of my favorite bands at the festival. I was supposed to see them at the Masquerade last year, but it was postponed and I couldn’t make the rescheduled date, so I was thrilled to see they’d be taking over Ponce De Leon at Shaky. The crowd was definitely the highlight of their set, with so many people wearing The Garden inspired face paint and some even wearing jester hats. The moshing was as intense as you’d expect a Garden concert to be, with lots of crowd surfing, shoving, and a few injuries. I saw people come out of the pit with blood streaming from their faces, which isn’t something I can say about other sets. Unfortunately, the performance itself left a lot to be desired. There was so much bass that it almost completely drowned out the vocals, making it difficult to tell which songs they were even performing. They seemed really into it, jumping off the speakers and swinging the microphones around, but I just wish their vocals had been turned up so that I could hear anything they were saying. I’m not sure if this is how they always perform or if there was a problem with the sound system or what, but it definitely left me wanting more.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://wusc.sc.edu/wp-content/uploads/COIN-and-Faye-Webster-by-Roger-Ho-for-Shaky-Knees-2022_103319-1024x683.jpg" alt="" class="wp-image-9894" srcset="https://wusc.sc.edu/wp-content/uploads/COIN-and-Faye-Webster-by-Roger-Ho-for-Shaky-Knees-2022_103319-1024x683.jpg 1024w, https://wusc.sc.edu/wp-content/uploads/COIN-and-Faye-Webster-by-Roger-Ho-for-Shaky-Knees-2022_103319-300x200.jpg 300w, https://wusc.sc.edu/wp-content/uploads/COIN-and-Faye-Webster-by-Roger-Ho-for-Shaky-Knees-2022_103319-768x512.jpg 768w, https://wusc.sc.edu/wp-content/uploads/COIN-and-Faye-Webster-by-Roger-Ho-for-Shaky-Knees-2022_103319-500x333.jpg 500w, https://wusc.sc.edu/wp-content/uploads/COIN-and-Faye-Webster-by-Roger-Ho-for-Shaky-Knees-2022_103319.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>COIN and Faye Webster by Roger Ho for Shaky Knees 2022</figcaption></figure>



<p>Next, we made our way over to Peachtree for COIN. We honestly weren’t paying very close attention to their set, mostly due to sheer exhaustion, but from what I remember they sounded pretty good live, and they even brought out Faye Webster for a song. Once their set was over, we hung out for a bit, trying to get some rest before Death Cab for Cutie. We ended up finding some shade at Peachtree and sitting there until they came on.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://wusc.sc.edu/wp-content/uploads/Death-Cab-For-Cutie-by-Pooneh-Ghana-for-Shaky-Knees-2022_DSC01457-1024x683.jpg" alt="" class="wp-image-9895" srcset="https://wusc.sc.edu/wp-content/uploads/Death-Cab-For-Cutie-by-Pooneh-Ghana-for-Shaky-Knees-2022_DSC01457-1024x683.jpg 1024w, https://wusc.sc.edu/wp-content/uploads/Death-Cab-For-Cutie-by-Pooneh-Ghana-for-Shaky-Knees-2022_DSC01457-300x200.jpg 300w, https://wusc.sc.edu/wp-content/uploads/Death-Cab-For-Cutie-by-Pooneh-Ghana-for-Shaky-Knees-2022_DSC01457-768x512.jpg 768w, https://wusc.sc.edu/wp-content/uploads/Death-Cab-For-Cutie-by-Pooneh-Ghana-for-Shaky-Knees-2022_DSC01457-500x333.jpg 500w, https://wusc.sc.edu/wp-content/uploads/Death-Cab-For-Cutie-by-Pooneh-Ghana-for-Shaky-Knees-2022_DSC01457.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Death Cab For Cutie by Pooneh Ghana for Shaky Knees 2022</figcaption></figure>



<p>Death Cab for Cutie had such a great setlist, and the music was so soothing and relaxing, which was just what I needed at that moment. I almost fell asleep halfway through their set, so I ended up getting a Red Bull, which woke me right up. Probably the coolest part of their set was when the band left the lead singer on stage alone with an acoustic guitar to perform their biggest song to date, “I Will Follow You into the Dark” from their 2005 album&nbsp;<em>Plans</em>&nbsp;(my favorite record of theirs). The rest of the set was very nice as well, with another highlight being “Soul Meets Body,” from that same album.</p>



<p>We left during Death Cab’s last song to get back to Ponce in time for PUP, and as we were walking, we could already hear “Morbid Stuff” from the 2019 album of the same name. Already, the crowd was going crazy. I was able to hop into the pit in time for the next song, “Kids,” from the same album, and I was having the time of my life. The lead vocalist dissed everyone there, including himself, by saying “so this is where all the losers at Shaky Knees are,” which perfectly captured the band’s angsty music and the people it attracts. The rest of the show was just as fun as the first two songs, never turning down the energy. This was probably the most loving pit I was in all weekend, with so many people giving each other hugs while screaming lyrics at the top of their lungs. At some point, I saw a little kid (no older than eight) crowd surfing, which is not something I’ve ever seen before, but definitely fit the vibe of the show. I made so many new friends in this pit, and I was almost brought to tears on several occasions. The best part of the set was definitely the final two songs, where they played the opening tracks from my favorite album of theirs, 2016’s&nbsp;<em>The Dream Is Over</em>: “If This Tour Doesn’t Kill You, I Will” straight into “DVP.” This was exactly how I’d hoped they would end their set, and it felt like a dream to see it actually happen. Definitely one of the best shows of the weekend.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://wusc.sc.edu/wp-content/uploads/My-Morning-Jacket-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6586_-1024x683.jpg" alt="" class="wp-image-9896" srcset="https://wusc.sc.edu/wp-content/uploads/My-Morning-Jacket-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6586_-1024x683.jpg 1024w, https://wusc.sc.edu/wp-content/uploads/My-Morning-Jacket-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6586_-300x200.jpg 300w, https://wusc.sc.edu/wp-content/uploads/My-Morning-Jacket-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6586_-768x512.jpg 768w, https://wusc.sc.edu/wp-content/uploads/My-Morning-Jacket-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6586_-500x333.jpg 500w, https://wusc.sc.edu/wp-content/uploads/My-Morning-Jacket-by-Charles-Reagan-for-Shaky-Knees-2022_CRH_6586_.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>My Morning Jacket by Charles Reagan for Shaky Knees 2022</figcaption></figure>



<p>The final headliner of the weekend was none other than the band Shaky Knees was named after: My Morning Jacket. In the third verse of their 2003 song “Steam Engine” (which they did perform), they sing “god damn, those shaky knees,” and Shaky’s founder Tim Sweetwood is such a big fan of theirs that he named the entire festival after it. That being said, this was not the band’s first time performing at Shaky, but it was my first time seeing them, and man do they put on a great show. It didn’t draw as huge of a crowd as the previous two headliners, but that didn’t stop the band from JAMMING for two hours straight. That is how you end a music festival.</p>



<p>I had such a great time at Shaky this year; even with a couple hiccups, I wouldn’t have wanted to spend the weekend anywhere else. Shaky Knees is by far the best music festival I have come across in Atlanta, and I can’t wait to see what they have in store next year for the&nbsp;10th anniversary!</p>



<p class="has-medium-font-size"><a href="https://wusc.sc.edu/shaky-knees-2023-lineup-predictions/" style="color: #0693E3;">Shaky Knees 2023 Lineup Predictions</a></p>
<h3>Similar Posts:</h3><ul class="similar-posts"><li><a href="https://wusc.sc.edu/shaky-knees-2022-intro/" rel="bookmark" title="Shaky Knees 2022: Intro">Shaky Knees 2022: Intro</a></li>

<li><a href="https://wusc.sc.edu/shaky-knees-sunday-recap/" rel="bookmark" title="SHAKY KNEES: Final Day Recap">SHAKY KNEES: Final Day Recap</a></li>

<li><a href="https://wusc.sc.edu/shaky-knees-friday-recap/" rel="bookmark" title="SHAKY KNEES: Day #1 Recap">SHAKY KNEES: Day #1 Recap</a></li>

<li><a href="https://wusc.sc.edu/shaky-knees-top-10-performances/" rel="bookmark" title="SHAKY KNEES: DJ Duckington&#8217;s Top 10 Performances">SHAKY KNEES: DJ Duckington&#8217;s Top 10 Performances</a></li>

<li><a href="https://wusc.sc.edu/shaky-knees-2022-friday-recap/" rel="bookmark" title="Shaky Knees 2022: Friday Recap">Shaky Knees 2022: Friday Recap</a></li>
</ul><!-- Similar Posts took 51.328 ms -->
    
</article>

                            </div>
                        </div>

                        
                                    </div>

                                <div class="col-md-3">

                    <!-- Sidebar pagination for posts -->

    <div class="main-sidebar">
        <!-- Post navigation : next and prev -->
        <aside class="widget widget-posts-navigation">
                            <a href="https://wusc.sc.edu/shaky-knees-2022-saturday-recap/" class="prev-post">
                    <i class="fa fa-angle-left"></i>
                    <span>
                        Prev                    </span>
                </a>
            
                            <a href="https://wusc.sc.edu/top-10-performances-at-shaky-knees-2022/" class="next-post">
                    <span>
                        Next                    </span>
                    <i class="fa fa-angle-right"></i>
                </a>
            
        </aside>
    </div>
                    
<div class="main-sidebar" role="complementary">
    <aside id="tcm_upcoming_events-3" class="widget widget-events"><h3>Next Events</h3><!-- Event container -->

<!-- View calendar button -->
  <a href="#" class="view-calendar">
      View All Events  </a>
</aside><aside id="tcm_latest_news-3" class="widget widget-latest-news"><h3>Latest News</h3>    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2022-05-19 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/a-word-on-phone-theft-at-music-festivals/">May 19, 2022</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/a-word-on-phone-theft-at-music-festivals/">
                      A Word on Phone Theft at Music Festivals                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/a-word-on-phone-theft-at-music-festivals/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2022-05-19 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/shaky-knees-2023-lineup-predictions/">May 19, 2022</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/shaky-knees-2023-lineup-predictions/">
                      Shaky Knees 2023: Lineup Predictions                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/shaky-knees-2023-lineup-predictions/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    
      <article>
          <!-- News header -->
          <header>
              <!-- Posted date -->
              <time datetime="2022-05-19 00:00:00">
                  Posted on <a href="https://wusc.sc.edu/shaky-knees-2022-setlists/">May 19, 2022</a>              </time>
              <!-- Aticle title -->
              <h3>
                  <a href="https://wusc.sc.edu/shaky-knees-2022-setlists/">
                      Shaky Knees 2022: Setlists                  </a>
              </h3>
          </header>
          <!-- Article footer -->
          <footer class="clearfix">
              <!-- Read more button -->
              <a href="https://wusc.sc.edu/shaky-knees-2022-setlists/" class="read-more">
                  read more              </a>
              <!-- Comment button | Go to the comment section from this article -->
                        </footer>
      </article>

    </aside></div><!-- #main-sidebar -->

                </div>
                
            </div>

        </div> <!-- End the container -->

        <div id="comments" class="container-fluid">
            <div class="row">
                <div class="col-sm-12">
                                    </div>
            </div>
        </div>

    </div> <!-- End the ajax-update-content -->


    </div><!-- Close the #updatable-content div -->

    <!-- Main footer -->
    <footer class="main-footer mesh-custom-2 footer-content-light">
                    <div class="container">
                <div class="col-sm-4 col-xs-4">

                                            <!-- Widget text with logo inside -->
                        <aside class="widget widget_text">
                            <!-- Text widget -->
                            <div class="textwidget">
                                <!-- WP caption -->
                                <div class="wp-caption aligncenter">
                                    <!-- Logo -->
                                    <a href="https://wusc.sc.edu/" rel="home">
                                        <!-- Logo image -->
                                                                                    <img src="https://wusc.sc.edu/wp-content/uploads/WUSC_logo2018_CMYK_white-01-small-2.png" alt="WUSC FM &amp; HD-1 Columbia">
                                                                            </a>
                                </div>
                            </div>
                        </aside>
                    
                                    </div>

                
                
                                    <div class="col-sm-4 col-xs-4">
                        <aside id="tcm_mailchimp-2" class="widget widget_subscribe"><h3>Subscribe</h3>
		<div class="newsletter-container" id="subscribe">
			<!-- Newsletter description -->
			<p>
				Subscribe to our mailing list
			</p>

			<!-- Newsletter form -->
			<form action="https://wusc.sc.edu/shaky-knees-2022-sunday-recap/" method="post" class="clearfix">
				<input type="email" name="stylish_email" placeholder="E-mail address&#8230;" required>
				<input type="hidden" name="stylish_page_id" value="9892" />
				<input type="hidden" name="stylish_api_key" value="" />
				<input type="hidden" name="stylish_list_id" value="" />
				<input type="hidden" name="stylish_redirect_page_url" value="" />

				<input type="hidden" id="_sth-subscribe" name="_sth-subscribe" value="cfc5e69ef2" /><input type="hidden" name="_wp_http_referer" value="/shaky-knees-2022-sunday-recap/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shaky-knees-2022-sunday-recap" />				<button type="submit">
					<i class="fa fa-envelope-o"></i>
				</button>
			</form>

		</div>

		</aside>                    </div>
                            </div>
        
        <div class="container ">
            <!-- Copyrights container -->
            <div class="copyright">
                <!-- Copyrights -->
                <p>© 2016 <a href="http://stylishthemes.co/">MESH</a>. All rights reserved.</p>            </div>
        </div>

    </footer>

    <!-- Main music player -->
<div class="main-music-player main-music-player-content-light">

    <div id="mesh-main-player" class="jp-jplayer"
                  >
    </div>

    <div id="mesh-main-player-content" class="mesh-main-player" role="application" aria-label="media player">

        <div class="mesh-seek-bar">
            <div class="mesh-play-bar">
            </div>
        </div>

        <div class="left-player-side">
            <div class="mesh-player-prev-song">
				        <i class="fa fa-step-backward"></i>
				    </div>

            <div class="mesh-play">
                <i class="fa fa-play"></i>
            </div>

            <div class="mesh-pause">
                <i class="fa fa-pause"></i>
            </div>

            <div class="mesh-player-next-song">
  					    <i class="fa fa-step-forward"></i>
    				</div>

            <div class="mesh-title">
            </div>
        </div>

        <div class="right-player-side">
            <div>

                <div class="mesh-mute">
                    <i class="fa fa-volume-up"></i>
                </div>

                <div class="mesh-unmute">
                    <i class="fa fa-volume-off"></i>
                </div>

                <div class="mesh-volume-bar">
                    <div class="mesh-volume-bar-value">
                    </div>
                </div>

            </div>

            <div class="mesh-playlist-repeat">
    					<i class="fa fa-repeat"></i>
    					<div class="mesh-tooltip">
    						Repeat Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

    				<div class="mesh-playlist-random">
    					<i class="fa fa-random"></i>
    					<div class="mesh-tooltip">
                Random Playlist    						<span>
                  OFF    						</span>
    					</div>
    				</div>

            <div class="mesh-current-time">
            </div>

            <div class="mesh-duration">
            </div>

        </div>

        <div class="show-hide-main-player-button">
          <i class="fa fa-angle-down"></i>
        </div>

        
    </div>
</div>

<!-- Hidden playlist for tracklist purpose -->
  <div class="main-hidden-playlist" data-album="kadar-playlist-7215" preload="none">

          
        <div class="trak-item"
                              data-audio="https://radiostream.eastus.cloudapp.azure.com/sproxytest/radioplaylist/listen.mp3"
                                                        data-id="track-72150" >

            <audio                       src="https://radiostream.eastus.cloudapp.azure.com/sproxytest/radioplaylist/listen.mp3"
                                       title="Listen Live Now! &nbsp|&nbsp Call the Studio: &nbsp(803) &nbsp576 - W U S C (9872)&nbsp - &nbsp☎" preload="none"></audio>

            <time class="trak-duration">
                                                                              </time>

            <div class="play-pause-button">
                <div class="center-y-table">
                    <i class="fa fa-play"></i>
                </div>
            </div>

            <div class="name-artist">
                <div class="center-y-table">

                    <h2>Listen Live Now! &nbsp|&nbsp Call the Studio: &nbsp(803) &nbsp576 - W U S C (9872)&nbsp</h2>
                    <h3>&nbsp☎</h3>

                </div>
            </div>

            <div class="album-and-year">
                <div class="center-y-table">

                                          <h2>WUSC FM Proxy</h2>
                    
                </div>
            </div>

            <div class="additional-button">

            </div>

        </div>

          
  </div>

<!-- ================================================== -->
<!-- =============== START JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

        <script type="text/javascript">
            var ajaxurl = "https://wusc.sc.edu/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "https://wusc.sc.edu/wp-content/plugins/inpost-gallery/";
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wusc.sc.edu/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/wusc.sc.edu\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/plugins.js' id='mesh-plugins-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI' id='google-maps-api-js'></script>
<script type='text/javascript' id='mesh-player-js-extra'>
/* <![CDATA[ */
var tcm_players_localize = {"soundcloud_client_id":"SoundCloud Client ID"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/mesh-player.min.js' id='mesh-player-js'></script>
<script type='text/javascript' id='mesh-main-js-extra'>
/* <![CDATA[ */
var tcm_localize = {"admin_ajax":"https:\/\/wusc.sc.edu\/wp-admin\/admin-ajax.php"};
var mesh_static_resources = {"scripts":{"tc-cart":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/cart.js","exactmetrics-frontend-script":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/google-analytics-dashboard-for-wp\/assets\/js\/frontend-gtag.min.js","tc-jquery-validate":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/js\/jquery.validate.min.js","contact-form-7":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/contact-form-7\/includes\/js\/index.js","jquery":"https:\/\/wusc.sc.edu","tp-tools":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.tools.min.js","revmin":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/jquery.themepunch.revolution.min.js","revmin-actions":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.actions.min.js","revmin-carousel":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.carousel.min.js","revmin-kenburn":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.kenburn.min.js","revmin-layeranimation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.layeranimation.min.js","revmin-migration":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.migration.min.js","revmin-navigation":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.navigation.min.js","revmin-parallax":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.parallax.min.js","revmin-slideanims":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.slideanims.min.js","revmin-video":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/js\/extensions\/revolution.extension.video.min.js","bootstrap":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/bootstrap.min.js","mesh-plugins":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/plugins.js","google-maps-api":"https:\/\/maps.googleapis.com\/maps\/api\/js?key=AIzaSyBlvZPlwt8iJJ4vy95mIHrCD8YBEXezkuI","mesh-player":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/mesh-player.min.js","mesh-main":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/js\/main.min.js","comment-reply":"https:\/\/wusc.sc.edu\/wp-includes\/js\/comment-reply.min.js","page-links-to":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/page-links-to\/dist\/new-tab.js"},"styles":{"sbi_styles":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/instagram-feed\/css\/sbi-styles.min.css","wp-block-library":"https:\/\/wusc.sc.edu\/wp-includes\/css\/dist\/block-library\/style.min.css","wp-mediaelement":"https:\/\/wusc.sc.edu\/wp-includes\/js\/mediaelement\/wp-mediaelement.min.css","global-styles":"https:\/\/wusc.sc.edu","extendify-gutenberg-patterns-and-templates-utilities":"https:\/\/wusc.sc.edu","tc-front":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/front.css","tc-elementor-sc-popup":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/tickera-event-ticketing-system\/css\/elementor-sc-popup.css","font-awesome":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/js_composer\/assets\/lib\/bower\/font-awesome\/css\/font-awesome.min.css","contact-form-7":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/contact-form-7\/includes\/css\/styles.css","ctf_styles":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/custom-twitter-feeds\/css\/ctf-styles.min.css","rs-plugin-settings":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/revslider\/public\/assets\/css\/settings.css","widgets-on-pages":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/widgets-on-pages\/public\/css\/widgets-on-pages-public.css","master":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/theme-core\/assets\/css\/master.css","mesh-custom":"https:\/\/wusc.sc.edu\/wp-content\/uploads\/mesh\/custom.css","style":"https:\/\/wusc.sc.edu\/wp-content\/themes\/mesh\/style.css","redux-google-fonts-TCM":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans|Montserrat&display=swap","jetpack_css":"https:\/\/wusc.sc.edu\/wp-content\/plugins\/jetpack\/css\/jetpack.css"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/themes/mesh/theme-core/assets/js/main.min.js' id='mesh-main-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wusc.sc.edu/wp-content/plugins/page-links-to/dist/new-tab.js' id='page-links-to-js'></script>
    <div id="ajax-updatable-content">
        <div class="ajax-update-content ajax_bottom">

            <script>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</script>
        </div>
    </div>
    
<!-- ================================================== -->
<!-- =============== END JQUERY SCRIPTS ================ -->
<!-- ================================================== -->

</body>
</html>
